#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:03 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 14:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO (shardy, 14:01:50)

  2. agenda (shardy, 14:02:01)
  3. bugs (shardy, 14:03:43)
    1. https://launchpad.net/tripleo/+milestone/newton-1 (shardy, 14:04:16)
    2. https://bugs.launchpad.net/tripleo/+bugs?orderby=-id&start=0 (shardy, 14:05:28)
    3. http://docs.openstack.org/developer/glance/contributing/blueprints.html#glance-spec-lite (shardy, 14:09:48)

  4. Projects releases or stable backports (shardy, 14:11:08)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (shardy, 14:17:00)

  5. CI (shardy, 14:19:49)
    1. ACTION: EmilienM to investigate & file a bug to why stable/mitaka nonha job is failing (EmilienM, 14:21:09)
    2. http://logs.openstack.org/11/326311/4/check-tripleo/gate-tripleo-ci-f22-nonha/208cda5/console.html (pabelanger, 14:24:49)

  6. Specs (shardy, 14:31:12)
    1. https://launchpad.net/tripleo/+milestone/newton-2 (shardy, 14:32:16)

  7. open discussion (shardy, 14:46:37)


Meeting ended at 14:58:13 UTC (full logs).

Action items

  1. EmilienM to investigate & file a bug to why stable/mitaka nonha job is failing


Action items, by person

  1. EmilienM
    1. EmilienM to investigate & file a bug to why stable/mitaka nonha job is failing


People present (lines said)

  1. shardy (105)
  2. dprince (44)
  3. EmilienM (22)
  4. trown (16)
  5. pabelanger (16)
  6. beagles (12)
  7. jokke_ (11)
  8. slagle (10)
  9. derekh (9)
  10. bnemec (8)
  11. d0ugal (5)
  12. openstack (4)
  13. marios (3)
  14. rohitpagedar__ (2)
  15. coolsvap_mobile (2)
  16. fungi (2)
  17. jistr (2)
  18. jdob (1)
  19. adarazs (1)
  20. skramaja (1)
  21. myoung (1)
  22. saneax (1)
  23. pradk (1)
  24. jrist (1)
  25. rbrady (1)
  26. shadower (1)
  27. ccamacho (1)
  28. weshay (1)


Generated by MeetBot 0.1.4.