#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:01:15 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:01:54)
- bugs (EmilienM, 14:03:13)
- https://bugs.launchpad.net/tripleo/
(EmilienM,
14:03:17)
- https://github.com/openstack/puppet-tripleo/tree/stable/mitaka/manifests
(EmilienM,
14:05:51)
- https://github.com/openstack/puppet-tripleo/commit/8e533aaf447022c62865130f2ffc88690f06aef1
(EmilienM,
14:06:21)
- ACTION: marios to
investigate selinux backport to mitaka
https://bugs.launchpad.net/tripleo/+bug/1593736 (EmilienM,
14:08:28)
- ACTION: team to
review CI patch to deploy gear from pip
https://review.openstack.org/#/c/332123/ (EmilienM,
14:09:47)
- Projects releases or stable backports (EmilienM, 14:10:43)
- http://releases.openstack.org/newton/schedule.html
(EmilienM,
14:10:48)
- https://launchpad.net/tripleo/+milestone/newton-2
(EmilienM,
14:10:54)
- Projects releases or stable backports (EmilienM, 14:15:18)
- https://github.com/openstack/releases/blob/master/deliverables/newton/instack.yaml
(EmilienM,
14:17:37)
- https://review.openstack.org/#/c/303986/
(gfidente,
14:18:03)
- https://github.com/openstack/releases/blob/master/deliverables/_independent/instack.yaml
(EmilienM,
14:18:49)
- CI (EmilienM, 14:19:45)
- specs (EmilienM, 14:27:21)
- https://blueprints.launchpad.net/tripleo/+spec/tripleo-sriov
(karthiks,
14:27:49)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:33:35)
- https://etherpad.openstack.org/p/tripleo-composable-upgrades-discussion
(jistr,
14:35:40)
- Open Discussion (EmilienM, 14:40:49)
Meeting ended at 14:49:51 UTC
(full logs).
Action items
- marios to investigate selinux backport to mitaka https://bugs.launchpad.net/tripleo/+bug/1593736
- team to review CI patch to deploy gear from pip https://review.openstack.org/#/c/332123/
Action items, by person
- marios
- marios to investigate selinux backport to mitaka https://bugs.launchpad.net/tripleo/+bug/1593736
- openstack
- team to review CI patch to deploy gear from pip https://review.openstack.org/#/c/332123/
People present (lines said)
- EmilienM (123)
- marios (28)
- coolsvap (16)
- dprince (10)
- openstack (8)
- karthiks (8)
- slagle (8)
- rhallisey (6)
- sshnaidm_ (6)
- gfidente (6)
- trown (4)
- skramaja (4)
- jistr (4)
- chem (3)
- bnemec (3)
- d0ugal (1)
- saneax (1)
- tzumainn (1)
- beagles (1)
- oneswig (1)
- ccamacho (1)
- jokke_ (1)
Generated by MeetBot 0.1.4.