#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:03 UTC
(full logs).
Meeting summary
- rollcall (EmilienM, 14:00:09)
- agenda (EmilienM, 14:00:54)
- one off agenda items (EmilienM, 14:01:39)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:01:44)
- ACTION: tripleo team
to review https://review.openstack.org/#/c/298732/ and
https://review.openstack.org/#/c/342261/ (EmilienM,
14:04:27)
- bugs (EmilienM, 14:05:22)
- https://bugs.launchpad.net/tripleo/?orderby=-id&start=0
(EmilienM,
14:05:25)
- https://bugs.launchpad.net/tripleo/+milestone/newton-3
(EmilienM,
14:05:43)
- https://bugs.launchpad.net/tripleo/+bug/1613630
will be solved when our CI will be pin (EmilienM,
14:09:11)
- Projects releases or stable backports (EmilienM, 14:12:12)
- ACTION: EmilienM to
check & release stable branch this week if needed (EmilienM,
14:13:20)
- CI (EmilienM, 14:14:28)
- ACTION: EmilienM to
propose periodic scenarios CI jobs testing on ML (EmilienM,
14:25:17)
- Specs (EmilienM, 14:26:53)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:27:01)
- open discussion (EmilienM, 14:30:59)
Meeting ended at 14:39:00 UTC
(full logs).
Action items
- tripleo team to review https://review.openstack.org/#/c/298732/ and https://review.openstack.org/#/c/342261/
- EmilienM to check & release stable branch this week if needed
- EmilienM to propose periodic scenarios CI jobs testing on ML
Action items, by person
- EmilienM
- EmilienM to check & release stable branch this week if needed
- EmilienM to propose periodic scenarios CI jobs testing on ML
- openstack
- tripleo team to review https://review.openstack.org/#/c/298732/ and https://review.openstack.org/#/c/342261/
People present (lines said)
- EmilienM (98)
- jrist (15)
- d0ugal (14)
- gfidente (14)
- slagle (10)
- dtantsur (9)
- sshnaidm (7)
- beagles (7)
- openstack (5)
- marios (4)
- ansiwen (3)
- shadower (3)
- bandini (2)
- dprince (2)
- weshay (2)
- hrybacki (2)
- derekh (2)
- adarazs (1)
- Jokke_ (1)
- cdearborn (1)
- skramaja (1)
- myoung (1)
- saneax (1)
- karthiks (1)
- pabelanger (1)
- florianf (1)
- ccamacho (1)
- jtomasek (1)
- radeks (1)
Generated by MeetBot 0.1.4.