#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:04 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 14:00:24)
  2. agenda (EmilienM, 14:01:19)
  3. past action items (EmilienM, 14:02:05)
  4. one off agenda items (EmilienM, 14:04:47)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:05:05)
    2. ACTION: mandre to continue ansible/sshkey discussion on ML / Gerrit and find concensus with dprince (EmilienM, 14:24:26)
    3. ACTION: tripleo team to review upgrade patches: https://review.openstack.org/358022 , https://review.openstack.org/358006 , https://review.openstack.org/358005 , https://review.openstack.org/357022 , https://review.openstack.org/354713 , https://review.openstack.org/357750 (EmilienM, 14:25:27)
    4. https://bluejeans.com/s/63pWQ/ (skramaja, 14:26:07)
    5. SR-IOV demo https://bluejeans.com/s/63pWQ/ (EmilienM, 14:26:13)
    6. ACTION: tripleo team to review sr-iov spec: https://review.openstack.org/#/c/313872/ (EmilienM, 14:27:18)
    7. sr-iov spec https://review.openstack.org/#/c/313872/ (EmilienM, 14:27:24)
    8. http://lists.openstack.org/pipermail/openstack-dev/2016-August/101968.html https://review.openstack.org/#/c/354047/ https://review.openstack.org/#/c/358525/ (Jokke_, 14:28:42)
    9. ACTION: tripleo team to review https://review.openstack.org/#/c/349532/ "Add default plan creation" (EmilienM, 14:30:39)

  5. bugs (EmilienM, 14:32:14)
    1. https://bugs.launchpad.net/tripleo/+milestone/newton-3 (EmilienM, 14:32:40)
    2. https://bugs.launchpad.net/tripleo/+bug/1612622 (EmilienM, 14:35:45)

  6. Projects releases or stable backports (EmilienM, 14:38:33)
    1. ACTION: EmilienM to check with shardy and the team if we want a new Mitaka release (EmilienM, 14:38:53)
    2. ACTION: EmilienM to send email on ML about TripleO release schedule (EmilienM, 14:42:23)
    3. Ocata release proposal https://review.openstack.org/357214 (EmilienM, 14:42:45)

  7. CI (EmilienM, 14:43:45)
  8. Specs (EmilienM, 14:48:59)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:49:07)
    2. https://review.openstack.org/#/c/358919/ (sshnaidm, 14:50:22)
    3. https://review.openstack.org/#/c/352852/ (jpich, 14:51:45)
    4. ACTION: tripleo team to review bug tagging policy https://review.openstack.org/#/c/352852/ (EmilienM, 14:52:15)

  9. open discussion (EmilienM, 14:53:14)
    1. ACTION: tripleo team to help in reviewing validation's work https://review.openstack.org/#/q/project:openstack/tripleo-validations+status:open (EmilienM, 14:57:18)


Meeting ended at 14:58:45 UTC (full logs).

Action items

  1. mandre to continue ansible/sshkey discussion on ML / Gerrit and find concensus with dprince
  2. tripleo team to review upgrade patches: https://review.openstack.org/358022 , https://review.openstack.org/358006 , https://review.openstack.org/358005 , https://review.openstack.org/357022 , https://review.openstack.org/354713 , https://review.openstack.org/357750
  3. tripleo team to review sr-iov spec: https://review.openstack.org/#/c/313872/
  4. tripleo team to review https://review.openstack.org/#/c/349532/ "Add default plan creation"
  5. EmilienM to check with shardy and the team if we want a new Mitaka release
  6. EmilienM to send email on ML about TripleO release schedule
  7. tripleo team to review bug tagging policy https://review.openstack.org/#/c/352852/
  8. tripleo team to help in reviewing validation's work https://review.openstack.org/#/q/project:openstack/tripleo-validations+status:open


Action items, by person

  1. dprince
    1. mandre to continue ansible/sshkey discussion on ML / Gerrit and find concensus with dprince
  2. EmilienM
    1. EmilienM to check with shardy and the team if we want a new Mitaka release
    2. EmilienM to send email on ML about TripleO release schedule
  3. mandre
    1. mandre to continue ansible/sshkey discussion on ML / Gerrit and find concensus with dprince
  4. openstack
    1. tripleo team to review upgrade patches: https://review.openstack.org/358022 , https://review.openstack.org/358006 , https://review.openstack.org/358005 , https://review.openstack.org/357022 , https://review.openstack.org/354713 , https://review.openstack.org/357750
    2. tripleo team to review sr-iov spec: https://review.openstack.org/#/c/313872/
    3. tripleo team to review https://review.openstack.org/#/c/349532/ "Add default plan creation"
    4. tripleo team to review bug tagging policy https://review.openstack.org/#/c/352852/
    5. tripleo team to help in reviewing validation's work https://review.openstack.org/#/q/project:openstack/tripleo-validations+status:open


People present (lines said)

  1. EmilienM (123)
  2. dprince (23)
  3. mandre (16)
  4. jrist (16)
  5. shadower (15)
  6. Jokke_ (10)
  7. sshnaidm (10)
  8. skramaja (9)
  9. openstack (5)
  10. ccamacho (5)
  11. derekh (4)
  12. ahana__ (3)
  13. jpich (3)
  14. chem (3)
  15. akrivoka (3)
  16. tbarron|gone (1)
  17. [1]cdearborn (1)
  18. jpeeler (1)
  19. adarazs (1)
  20. florianf (1)
  21. jtomasek (1)
  22. rhallisey (1)
  23. d0ugal (1)
  24. saneax (1)
  25. karthiks (1)
  26. rbrady (1)
  27. slagle (1)
  28. beagles (1)
  29. coolsvap_ (1)
  30. hrybacki (1)
  31. weshay (1)
  32. thrash (1)
  33. radeks (1)


Generated by MeetBot 0.1.4.