#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:07 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 14:00:16)
  2. agenda (shardy, 14:02:12)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO (shardy, 14:02:16)
    2. https://etherpad.openstack.org/p/tripleo-meeting-items (shardy, 14:02:25)

  3. one-off items (shardy, 14:04:28)
    1. What features to add to Tripleo-CI tests for newton (panda) (shardy, 14:04:41)
    2. https://review.openstack.org/#/c/362504/ (EmilienM, 14:05:33)
    3. newton-3 release status and FFEs (shardy) (shardy, 14:09:42)
    4. https://bugs.launchpad.net/tripleo/+milestone/newton-3 (shardy, 14:09:52)
    5. TripleO CI for proprietary vendors (qasims) (shardy, 14:22:50)

  4. bugs (shardy, 14:33:15)
    1. https://bugs.launchpad.net/tripleo (shardy, 14:33:41)
    2. https://bugs.launchpad.net/tripleo/+bug/1618418 (sshnaidm, 14:36:28)

  5. Projects releases or stable backports (shardy, 14:37:34)
  6. CI (shardy, 14:39:33)
    1. https://review.openstack.org/#/c/362504/ (EmilienM, 14:41:00)
    2. https://review.openstack.org/#/q/status:merged+project:openstack/heat+branch:master+topic:bp/environment-merging (shardy, 14:41:21)
    3. ACTION: EmilienM to create exp job for ipv6-ha (EmilienM, 14:56:39)

  7. open discussion (shardy, 14:56:44)


Meeting ended at 14:59:25 UTC (full logs).

Action items

  1. EmilienM to create exp job for ipv6-ha


Action items, by person

  1. EmilienM
    1. EmilienM to create exp job for ipv6-ha


People present (lines said)

  1. shardy (113)
  2. EmilienM (89)
  3. jrist (21)
  4. bnemec (19)
  5. weshay (14)
  6. adarazs (9)
  7. qasims (8)
  8. dprince (7)
  9. matbu (7)
  10. pabelanger (6)
  11. sshnaidm (5)
  12. beagles (5)
  13. marios (4)
  14. openstack (4)
  15. panda (4)
  16. saneax (4)
  17. gfidente (4)
  18. trown (2)
  19. mandre (1)
  20. cdearborn (1)
  21. jtomasek (1)
  22. rhallisey (1)
  23. d0ugal (1)
  24. myoung (1)
  25. hrybacki (1)
  26. derekh (1)
  27. coolsvap (1)
  28. rbrady (1)
  29. shadower (1)
  30. dtantsur (1)
  31. thrash (1)


Generated by MeetBot 0.1.4.