#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:03 UTC
(full logs).
Meeting summary
- rollcall (EmilienM, 14:00:11)
- agenda (EmilienM, 14:01:14)
- https://wiki.openstack.org/wiki/Meetings/TripleO
(EmilienM,
14:01:20)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:01:29)
- bugs (EmilienM, 14:03:17)
- https://bugs.launchpad.net/tripleo/+bug/1622755
(EmilienM,
14:03:43)
- https://launchpad.net/tripleo/+milestone/newton-rc1
(EmilienM,
14:04:49)
- ACTION: EmilienM to
review rc1 bugs and start rc2 target (EmilienM,
14:10:27)
- https://launchpad.net/tripleo/+milestone/newton-rc2
(shardy_mtg,
14:12:00)
- Projects releases or stable backports (EmilienM, 14:12:28)
- ACTION: EmilienM to
investigate usage of tag-stable:follows-policy in TripleO
(EmilienM,
14:17:21)
- ACTION: EmilienM to
proceed RC1 release on Thursday (EmilienM,
14:20:42)
- CI (EmilienM, 14:21:30)
- ACTION: EmilienM to
check if we can slip RC1 and do it in same time as Puppet
OpenStack (EmilienM,
14:29:41)
- ACTION: backport
https://review.openstack.org/#/c/369276/ to mitaka and
liberty (EmilienM,
14:31:22)
- one off agenda items (EmilienM, 14:36:01)
- https://etherpad.openstack.org/p/tripleo-ui-newton-reviews
(EmilienM,
14:36:12)
- ACTION: team to
review tripleo-ui patches from
https://etherpad.openstack.org/p/tripleo-ui-newton-reviews
(EmilienM,
14:37:24)
- Specs (EmilienM, 14:38:13)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:38:45)
- ACTION: EmilienM to
-1 all specs targeted but not implemented for newton and defer them
to Ocata (EmilienM,
14:40:59)
- open discussion (EmilienM, 14:41:51)
Meeting ended at 14:49:55 UTC
(full logs).
Action items
- EmilienM to review rc1 bugs and start rc2 target
- EmilienM to investigate usage of tag-stable:follows-policy in TripleO
- EmilienM to proceed RC1 release on Thursday
- EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
- backport https://review.openstack.org/#/c/369276/ to mitaka and liberty
- team to review tripleo-ui patches from https://etherpad.openstack.org/p/tripleo-ui-newton-reviews
- EmilienM to -1 all specs targeted but not implemented for newton and defer them to Ocata
Action items, by person
- EmilienM
- EmilienM to review rc1 bugs and start rc2 target
- EmilienM to investigate usage of tag-stable:follows-policy in TripleO
- EmilienM to proceed RC1 release on Thursday
- EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
- EmilienM to -1 all specs targeted but not implemented for newton and defer them to Ocata
- openstack
- EmilienM to check if we can slip RC1 and do it in same time as Puppet OpenStack
- backport https://review.openstack.org/#/c/369276/ to mitaka and liberty
- team to review tripleo-ui patches from https://etherpad.openstack.org/p/tripleo-ui-newton-reviews
People present (lines said)
- EmilienM (142)
- pabelanger (18)
- shardy (16)
- matbu (13)
- shardy_mtg (11)
- trown (11)
- bnemec (11)
- derekh (10)
- marios (8)
- jrist (8)
- slagle (7)
- openstack (6)
- sshnaidm (5)
- thrash (4)
- panda (3)
- d0ugal (2)
- shadower (1)
- adarazs (1)
- skramaja (1)
- saneax (1)
- coolsvap (1)
- mwhahaha (1)
- ccamacho (1)
- rhallisey-brb (1)
- weshay (1)
Generated by MeetBot 0.1.4.