#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 13:59:58 UTC
(full logs).
Meeting summary
- rollcall (EmilienM, 14:00:17)
- agenda (EmilienM, 14:01:47)
- one off agenda items (EmilienM, 14:02:05)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:02:08)
- https://etherpad.openstack.org/p/ocata-tripleo
(EmilienM,
14:02:42)
- Projects releases or stable backports (EmilienM, 14:22:18)
- https://review.openstack.org/#/q/topic:tripleo/rc2
(EmilienM,
14:27:47)
- bugs (EmilienM, 14:29:12)
- CI (EmilienM, 14:40:12)
- ACTION: move
tripleo-ci under tripleo and use launchpad (EmilienM,
14:44:22)
- ACTION: matbu to move
upgrade jobs to ovb and use experimental pipeline until it's
stabilized then periodic + experimental (EmilienM,
14:53:49)
- open discussion (EmilienM, 14:58:29)
Meeting ended at 14:59:39 UTC
(full logs).
Action items
- move tripleo-ci under tripleo and use launchpad
- matbu to move upgrade jobs to ovb and use experimental pipeline until it's stabilized then periodic + experimental
Action items, by person
- matbu
- matbu to move upgrade jobs to ovb and use experimental pipeline until it's stabilized then periodic + experimental
People present (lines said)
- EmilienM (145)
- shardy (40)
- slagle (21)
- derekh (19)
- bnemec (17)
- marios (16)
- matbu (16)
- d0ugal (14)
- bandini (14)
- trown (10)
- sshnaidm (9)
- openstack (8)
- jrist (8)
- jtomasek (6)
- dprince (5)
- jcoufal (4)
- ccamacho (3)
- jistr (3)
- jpich (2)
- adarazs (1)
- weshay (1)
- chem (1)
- panda (1)
- mandre (1)
- skramaja (1)
- lennyb (1)
- jaosorior (1)
- beagles (1)
- rhallisey (1)
- shadower (1)
- akrivoka (1)
- mwhahaha (1)
- thrash (1)
Generated by MeetBot 0.1.4.