#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:13 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:26)
  2. off agenda items (EmilienM, 14:02:25)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:28)
    2. https://blueprints.launchpad.net/tripleo/+spec/switch-to-virtualbmc (dtantsur, 14:25:04)

  3. bugs (EmilienM, 14:27:31)
    1. https://bugs.launchpad.net/tripleo/+bugs?field.tag=newton-backport-potential (EmilienM, 14:28:07)
    2. https://bugs.launchpad.net/tripleo/+bug/1638003 still an issue for upgrades and updates atm (overcloudrc change)... added a comment at https://review.openstack.org/#/c/391201/ (marios, 14:28:24)

  4. Projects releases or stable backports (EmilienM, 14:34:09)
    1. ACTION: EmilienM / shardy to release newton-2 and ocata-1 during Nov 14th week (EmilienM, 14:37:48)

  5. CI (EmilienM, 14:38:52)
    1. http://logs.openstack.org/64/391064/1/check-tripleo/gate-tripleo-ci-centos-7-ovb-ha/2d15c11/console.html#_2016-10-31_10_19_54_304885 (EmilienM, 14:39:50)
    2. http://tripleo.org/cistatus.html - ovb/ha is red in most of recent runs :( (EmilienM, 14:41:17)
    3. ACTION: EmilienM or slagle to submit patch to nodepool to add 3-nodes jobs (EmilienM, 14:45:18)
    4. ACTION: team to review undercloud/upgrade patch https://review.openstack.org/381286 (EmilienM, 14:47:27)

  6. specs (EmilienM, 14:48:41)
  7. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:48:48)
    1. ACTION: team to review Ocata specs for ocata-1 https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:52:31)

  8. open discussion (EmilienM, 14:53:31)


Meeting ended at 14:58:11 UTC (full logs).

Action items

  1. EmilienM / shardy to release newton-2 and ocata-1 during Nov 14th week
  2. EmilienM or slagle to submit patch to nodepool to add 3-nodes jobs
  3. team to review undercloud/upgrade patch https://review.openstack.org/381286
  4. team to review Ocata specs for ocata-1 https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open


Action items, by person

  1. EmilienM
    1. EmilienM / shardy to release newton-2 and ocata-1 during Nov 14th week
    2. EmilienM or slagle to submit patch to nodepool to add 3-nodes jobs
  2. openstack
    1. team to review undercloud/upgrade patch https://review.openstack.org/381286
    2. team to review Ocata specs for ocata-1 https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
  3. shardy
    1. EmilienM / shardy to release newton-2 and ocata-1 during Nov 14th week
  4. slagle
    1. EmilienM or slagle to submit patch to nodepool to add 3-nodes jobs


People present (lines said)

  1. EmilienM (117)
  2. shardy (19)
  3. dtantsur (18)
  4. sshnaidm (18)
  5. marios (15)
  6. slagle (14)
  7. panda|pto|PH (9)
  8. weshay (7)
  9. openstack (6)
  10. adarazs (4)
  11. fultonj (1)
  12. cdearborn (1)
  13. jtomasek (1)
  14. d0ugal (1)
  15. dprince (1)
  16. jrist (1)
  17. jaosorior (1)
  18. florianf (1)
  19. beagles (1)
  20. shadower (1)
  21. akrivoka (1)
  22. hrybacki (1)
  23. bkero (1)
  24. mwhahaha (1)


Generated by MeetBot 0.1.4.