#openstack-meeting-alt: tripleo

Meeting started by shardy at 14:00:23 UTC (full logs).

Meeting summary

  1. agenda (shardy, 14:01:54)
    1. skipping one-off items as there aren't any (shardy, 14:04:30)

  2. bugs (shardy, 14:04:35)
    1. https://bugs.launchpad.net/tripleo/ (shardy, 14:04:52)
    2. https://bugs.launchpad.net/tripleo/+bug/1638908 is still unresolved AFAIK (shardy, 14:05:35)
    3. https://bugs.launchpad.net/tripleo/+bug/1604927 is another critical issue we don't seem to have a handle on yet (shardy, 14:10:34)
    4. https://bugs.launchpad.net/tripleo/+bug/1640175 (ccamacho, 14:13:57)

  3. Projects releases or stable backports (shardy, 14:20:25)
    1. https://launchpad.net/tripleo/+milestone/ocata-1 (shardy, 14:26:49)
    2. https://blueprints.launchpad.net/tripleo/+spec/tripleo-ui-basic-ci-check (shardy, 14:28:26)
    3. https://review.openstack.org/#/c/390845/ (jpich, 14:28:40)

  4. CI (shardy, 14:34:28)
  5. specs (shardy, 14:43:49)
    1. ACTION: everyone to review all-the-specs ahead of proposed spec freeze (shardy, 14:46:49)

  6. Open Discussion (shardy, 14:47:57)


Meeting ended at 14:53:08 UTC (full logs).

Action items

  1. everyone to review all-the-specs ahead of proposed spec freeze


People present (lines said)

  1. shardy (91)
  2. slagle (14)
  3. bandini (12)
  4. openstack (11)
  5. marios (10)
  6. ccamacho (10)
  7. trown (8)
  8. jpich (8)
  9. mwhahaha (6)
  10. bnemec (4)
  11. shadower (4)
  12. sshnaidm (4)
  13. jokke_ (4)
  14. arxcruz (3)
  15. skramaja (3)
  16. d0ugal (3)
  17. fultonj (2)
  18. cdearborn (1)
  19. coolsvap (1)
  20. beagles (1)


Generated by MeetBot 0.1.4.