#openstack-meeting-alt: tripleo
Meeting started by shardy at 14:00:29 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/TripleO
(shardy,
14:01:28)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(shardy,
14:01:51)
- agenda (shardy, 14:02:23)
- one off agenda items (shardy, 14:04:02)
- ACTION: all to review
https://review.openstack.org/#/c/381094 quickstart CI patch
(shardy,
14:14:11)
- https://review.openstack.org/#/c/323750/
upgrades CI patch (shardy,
14:16:35)
- bugs (shardy, 14:21:24)
- https://bugs.launchpad.net/tripleo/
(shardy,
14:22:02)
- Projects releases or stable backports (shardy, 14:27:28)
- https://launchpad.net/tripleo/+milestone/ocata-1
(shardy,
14:29:15)
- https://releases.openstack.org/ocata/schedule.html
(shardy,
14:31:07)
- CI (shardy, 14:32:42)
- Specs (shardy, 14:35:25)
- https://review.openstack.org/#/c/386250/
looks mergable, but I wanted to bring it here one more time first
(trown,
14:36:01)
- ACTION: all to have a
final push on spec reviews so we can declare feature proposal
freeze (shardy,
14:38:50)
- Open Discussion (shardy, 14:50:20)
Meeting ended at 14:54:18 UTC
(full logs).
Action items
- all to review https://review.openstack.org/#/c/381094 quickstart CI patch
- all to have a final push on spec reviews so we can declare feature proposal freeze
Action items, by person
- openstack
- all to review https://review.openstack.org/#/c/381094 quickstart CI patch
People present (lines said)
- shardy (115)
- beagles (14)
- marios (10)
- panda (9)
- matbu (9)
- dtantsur (7)
- slagle (5)
- openstack (4)
- bandini (4)
- trown (3)
- dprince (2)
- sshnaidm (2)
- mwhahaha (2)
- weshay (2)
- shadower (2)
- owalsh (2)
- adarazs (1)
- jpich (1)
- cdearborn (1)
- d0ugal (1)
- pradk (1)
- arxcruz (1)
- ccamacho (1)
Generated by MeetBot 0.1.4.