#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:03:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TripleO (shardy, 14:03:54)

  1. agenda (EmilienM, 14:04:21)
  2. bugs (EmilienM, 14:05:42)
    1. https://launchpad.net/tripleo/+milestone/ocata-2 (EmilienM, 14:06:06)
    2. ACTION: EmilienM & jaosorior to report httpd issue on launchpad (EmilienM, 14:10:00)
    3. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:17:14)
    4. https://bugs.launchpad.net/tripleo/+milestone/ocata-2 (shardy, 14:18:42)
    5. https://releases.openstack.org/ocata/schedule.html (shardy, 14:23:57)
    6. ACTION: EmilienM to communicate on ocata release schedule (EmilienM, 14:28:09)

  3. Projects releases or stable backports (EmilienM, 14:28:57)
    1. https://review.openstack.org/#/c/223182/ (fultonj, 14:29:22)
    2. ACTION: EmilienM to proceed to last Liberty release and sync with tonyb about tripleo liberty EOL (EmilienM, 14:34:46)

  4. CI (EmilienM, 14:35:32)
    1. ACTION: matbu lets use oooq in tripleo-ci for periodics M to N jobs (matbu, 14:53:37)
    2. ACTION: matbu build upgrade jobs for N to O (matbu, 14:53:52)
    3. ACTION: team to review slagle's work on 3nodes job https://review.openstack.org/#/c/397441/ (and dependencies) (EmilienM, 14:54:03)

  5. Specs (EmilienM, 14:54:33)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:54:48)
    2. https://review.openstack.org/#/c/392116/ is pretty close thanks (marios, 14:55:19)
    3. ACTION: team to reviews specs targetted for ocata (EmilienM, 14:56:59)

  6. open discussion (EmilienM, 14:58:01)
    1. ACTION: EmilienM to communicate on ocata specs freeze (end of o-2) (EmilienM, 14:58:33)


Meeting ended at 14:59:21 UTC (full logs).

Action items

  1. EmilienM & jaosorior to report httpd issue on launchpad
  2. EmilienM to communicate on ocata release schedule
  3. EmilienM to proceed to last Liberty release and sync with tonyb about tripleo liberty EOL
  4. matbu lets use oooq in tripleo-ci for periodics M to N jobs
  5. matbu build upgrade jobs for N to O
  6. team to review slagle's work on 3nodes job https://review.openstack.org/#/c/397441/ (and dependencies)
  7. team to reviews specs targetted for ocata
  8. EmilienM to communicate on ocata specs freeze (end of o-2)


Action items, by person

  1. EmilienM
    1. EmilienM & jaosorior to report httpd issue on launchpad
    2. EmilienM to communicate on ocata release schedule
    3. EmilienM to proceed to last Liberty release and sync with tonyb about tripleo liberty EOL
    4. EmilienM to communicate on ocata specs freeze (end of o-2)
  2. jaosorior
    1. EmilienM & jaosorior to report httpd issue on launchpad
  3. matbu
    1. matbu lets use oooq in tripleo-ci for periodics M to N jobs
    2. matbu build upgrade jobs for N to O
  4. openstack
    1. team to review slagle's work on 3nodes job https://review.openstack.org/#/c/397441/ (and dependencies)
  5. slagle
    1. team to review slagle's work on 3nodes job https://review.openstack.org/#/c/397441/ (and dependencies)


People present (lines said)

  1. EmilienM (113)
  2. shardy (57)
  3. matbu (28)
  4. slagle (17)
  5. trown (11)
  6. marios (10)
  7. openstack (6)
  8. fultonj (6)
  9. sshnaidm (6)
  10. weshay (6)
  11. beagles (5)
  12. ccamacho (5)
  13. akrivoka (5)
  14. gfidente (3)
  15. leanderthal (2)
  16. panda (2)
  17. adarazs (1)
  18. adarazs_lunch (1)
  19. jtomasek (1)
  20. dprince (1)
  21. d0ugal (1)
  22. arxcruz (1)
  23. ccamacho|lunch (1)
  24. jaosorior (1)
  25. fultonj_ (1)
  26. shadower (1)
  27. hrybacki (1)
  28. mwhahaha (1)
  29. thrash (1)
  30. owalsh (1)


Generated by MeetBot 0.1.4.