#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:27 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:41)
  2. review past actions items (EmilienM, 14:02:05)
    1. ACTION: matbu to build upgrade jobs for N to O (EmilienM, 14:05:42)
    2. ACTION: matbu lets use oooq in tripleo-ci for periodics M to N jobs (EmilienM, 14:06:08)

  3. one off agenda items (EmilienM, 14:06:18)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:06:22)
    2. https://etherpad.openstack.org/p/tripleo-squads (EmilienM, 14:10:50)

  4. bugs (EmilienM, 14:21:42)
    1. https://launchpad.net/tripleo/+milestone/ocata-2 (EmilienM, 14:22:06)

  5. Projects releases or stable backports (EmilienM, 14:25:53)
  6. CI (EmilienM, 14:29:15)
  7. specs (EmilienM, 14:44:11)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:44:13)

  8. open discussion (EmilienM, 14:48:27)
    1. ACTION: jpich to propose a policy for TripleO Spec Reviews (EmilienM, 14:52:42)


Meeting ended at 14:53:47 UTC (full logs).

Action items

  1. matbu to build upgrade jobs for N to O
  2. matbu lets use oooq in tripleo-ci for periodics M to N jobs
  3. jpich to propose a policy for TripleO Spec Reviews


Action items, by person

  1. jpich
    1. jpich to propose a policy for TripleO Spec Reviews
  2. matbu
    1. matbu to build upgrade jobs for N to O
    2. matbu lets use oooq in tripleo-ci for periodics M to N jobs


People present (lines said)

  1. EmilienM (103)
  2. shardy (39)
  3. matbu (34)
  4. trown (14)
  5. sshnaidm (13)
  6. d0ugal (8)
  7. marios (7)
  8. jpich (7)
  9. florianf (6)
  10. beagles (6)
  11. openstack (4)
  12. weshay (4)
  13. ccamacho (3)
  14. owalsh (2)
  15. shadower (1)
  16. adarazs (1)
  17. michapma_alt (1)
  18. fultonj (1)
  19. cdearborn (1)
  20. pradk (1)
  21. arxcruz (1)
  22. jaosorior (1)
  23. yolanda (1)
  24. dprince (1)
  25. mwhahaha (1)
  26. akrivoka (1)
  27. hrybacki (1)
  28. thrash (1)
  29. gfidente (1)


Generated by MeetBot 0.1.4.