#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:22 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:33)
- ACTION: EmilienM to
test tripleo with centos7.3 and see how it goes (EmilienM,
14:04:02)
- ACTION: EmilienM to
send update on ML about releases ocata-2 and newton (EmilienM,
14:04:10)
- ACTION: beagles
propose policy edit for periodically abandoning old reviews
(beagles,
14:06:26)
- off agenda items (EmilienM, 14:08:30)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:08:34)
- ACTION: HA &
puppet experts to look
https://review.openstack.org/#/c/408726/ (EmilienM,
14:16:31)
- bugs (EmilienM, 14:22:45)
- https://launchpad.net/tripleo/+milestone/ocata-2
(EmilienM,
14:22:50)
- Projects releases or stable backports (EmilienM, 14:29:06)
- https://releases.openstack.org/ocata/schedule.html
(EmilienM,
14:31:05)
- ACTION: EmilienM to
start postponing bugs / blueprints to ocata-3 or pike-1 (EmilienM,
14:34:41)
- CI (EmilienM, 14:34:58)
- ACTION: CI folks to
review https://review.openstack.org/#/q/topic:3-node and
https://review.openstack.org/#/c/410131/ (EmilienM,
14:38:08)
- Specs (EmilienM, 14:41:07)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:41:36)
- https://bugs.launchpad.net/tripleo/+milestone/pike-1
(shardy,
14:44:23)
- open discussion (EmilienM, 14:45:57)
- http://lists.openstack.org/pipermail/openstack-dev/2016-December/108779.html
(shardy,
14:46:04)
Meeting ended at 14:56:33 UTC
(full logs).
Action items
- EmilienM to test tripleo with centos7.3 and see how it goes
- EmilienM to send update on ML about releases ocata-2 and newton
- beagles propose policy edit for periodically abandoning old reviews
- HA & puppet experts to look https://review.openstack.org/#/c/408726/
- EmilienM to start postponing bugs / blueprints to ocata-3 or pike-1
- CI folks to review https://review.openstack.org/#/q/topic:3-node and https://review.openstack.org/#/c/410131/
Action items, by person
- beagles
- beagles propose policy edit for periodically abandoning old reviews
- EmilienM
- EmilienM to test tripleo with centos7.3 and see how it goes
- EmilienM to send update on ML about releases ocata-2 and newton
- EmilienM to start postponing bugs / blueprints to ocata-3 or pike-1
- openstack
- HA & puppet experts to look https://review.openstack.org/#/c/408726/
- CI folks to review https://review.openstack.org/#/q/topic:3-node and https://review.openstack.org/#/c/410131/
People present (lines said)
- EmilienM (131)
- shardy (35)
- bandini (19)
- ccamacho (14)
- matbu (13)
- marios (11)
- beagles (7)
- openstack (6)
- trown (6)
- dprince (5)
- sshnaidm (4)
- weshay (4)
- jpich (3)
- chem (2)
- pradk (2)
- mwhahaha (2)
- shadower (2)
- gfidente (2)
- Ng (1)
- panda (1)
- jtomasek (1)
- d0ugal (1)
- rbrady (1)
- tikitavi (1)
- akrivoka (1)
- hrybacki (1)
- thrash (1)
Generated by MeetBot 0.1.4.