#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:01:00 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:01:10)
- Anyone can use the #link, #action and #info
commands, not just the moderatorǃ (EmilienM,
14:01:26)
- notes from previous meeting: http://eavesdrop.openstack.org/meetings/tripleo/2017/tripleo.2017-01-24-14.00.html
(EmilienM,
14:01:28)
- review past action items (EmilienM, 14:03:42)
- one off agenda items (EmilienM, 14:04:00)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:04:02)
- https://bugs.launchpad.net/tripleo/+bug/1659560
(shardy,
14:05:42)
- bugs (EmilienM, 14:19:47)
- ocata-3 bugs moved to ocata-rc1 (EmilienM,
14:19:49)
- https://launchpad.net/tripleo/+milestone/ocata-rc1
(EmilienM,
14:19:51)
- 32 Triaged, 34 In Progress (EmilienM,
14:19:53)
- Please use ocata-rc1 target for Critical / High
bugs (EmilienM,
14:19:55)
- Please use pike-1 target: Medium / Low /
Wishlist bugs (EmilienM,
14:19:57)
- ACTION: Team to move
Low/Medium/Wishlist from ocata-rc1 to pike-1 (EmilienM,
14:20:44)
- ACTION: EmilienM to
add 'week roadmap' to next meeting agenda (EmilienM,
14:27:08)
- Projects releases or stable backports (EmilienM, 14:31:46)
- https://releases.openstack.org/ocata/schedule.html
(EmilienM,
14:31:57)
- python-tripleoclient 6.0.0 is released
(EmilienM,
14:31:59)
- http://docs.openstack.org/releasenotes/python-tripleoclient/ocata.html#id1
(EmilienM,
14:32:01)
- python-tripleoclient has stable/ocata
branch (EmilienM,
14:32:03)
- ACTION: TripleO core
reviewers to block new features in TripleO unless FFE has been
granted. (EmilienM,
14:33:04)
- ACTION: EmilienM to
work on TripleO RC1 schedule and propose it on openstack-dev
(EmilienM,
14:33:08)
- ACTION: EmilienM to
move remaining blueprints to pike-1 when needed (EmilienM,
14:33:12)
- ACTION: EmilienM
sends a reminder about FFE / RC1 policy on openstack-dev
(EmilienM,
14:35:45)
- CI (EmilienM, 14:37:46)
- http://tripleo.org/cistatus.html
(EmilienM,
14:37:58)
- https://trello.com/b/WXJTwsuU/tripleo-and-rdo-ci-status
(EmilienM,
14:38:31)
- ACTION: panda to
email openstack-dev about quickstart & tripleo-ci changes
(EmilienM,
14:44:06)
- Specs (EmilienM, 14:48:52)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:48:58)
- https://etherpad.openstack.org/p/tripleo-ptg-pike
(EmilienM,
14:49:37)
- open discussion (EmilienM, 14:50:12)
Meeting ended at 14:51:33 UTC
(full logs).
Action items
- Team to move Low/Medium/Wishlist from ocata-rc1 to pike-1
- EmilienM to add 'week roadmap' to next meeting agenda
- TripleO core reviewers to block new features in TripleO unless FFE has been granted.
- EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
- EmilienM to move remaining blueprints to pike-1 when needed
- EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
- panda to email openstack-dev about quickstart & tripleo-ci changes
Action items, by person
- EmilienM
- EmilienM to add 'week roadmap' to next meeting agenda
- EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
- EmilienM to move remaining blueprints to pike-1 when needed
- EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
- openstack
- EmilienM to work on TripleO RC1 schedule and propose it on openstack-dev
- EmilienM sends a reminder about FFE / RC1 policy on openstack-dev
- panda to email openstack-dev about quickstart & tripleo-ci changes
- panda
- panda to email openstack-dev about quickstart & tripleo-ci changes
- UNASSIGNED
- Team to move Low/Medium/Wishlist from ocata-rc1 to pike-1
- TripleO core reviewers to block new features in TripleO unless FFE has been granted.
People present (lines said)
- EmilienM (155)
- shardy (54)
- jrist (16)
- dtantsur (15)
- panda (10)
- jtomasek (10)
- jpich (9)
- matbu (9)
- dhellmann (7)
- trown (6)
- ansiwen (5)
- openstack (4)
- beagles (4)
- mwhahaha (4)
- bkero (3)
- marios (2)
- adarazs (1)
- michapma_alt (1)
- cdearborn (1)
- sshnaidm (1)
- ccamacho (1)
- weshay (1)
Generated by MeetBot 0.1.4.