#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:10 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:16)
- review past action items (EmilienM, 14:02:10)
- one off agenda items (EmilienM, 14:02:50)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:02:53)
- bugs (EmilienM, 14:03:32)
- https://launchpad.net/tripleo/+milestone/ocata-rc2
(EmilienM,
14:03:35)
- projects releases or stable backports (EmilienM, 14:06:04)
- Essential release blocker: composable
upgrades (EmilienM,
14:06:13)
- ACTION: EmilienM to
propose RC2 by end of next week (EmilienM,
14:06:20)
- CI (EmilienM, 14:14:23)
- https://trello.com/b/HhXlqdiu/rdo?menu=filter&filter=label:oooq%20phase%201%20transition
(weshay,
14:16:19)
- specs (EmilienM, 14:24:18)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:24:21)
- ACTION: team to make
progress on reviewing Pike specs (EmilienM,
14:24:51)
- week roadmap (EmilienM, 14:26:19)
- https://launchpad.net/tripleo/+milestone/ocata-rc2
(EmilienM,
14:26:41)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:26:51)
- https://launchpad.net/tripleo/+milestone/pike-1
(EmilienM,
14:27:05)
- http://lists.openstack.org/pipermail/openstack-dev/2017-February/112995.html
(EmilienM,
14:28:09)
- open discussion (EmilienM, 14:29:03)
- http://lists.openstack.org/pipermail/openstack-dev/2017-February/112960.html
(shardy,
14:29:42)
Meeting ended at 14:31:49 UTC
(full logs).
Action items
- EmilienM to propose RC2 by end of next week
- team to make progress on reviewing Pike specs
Action items, by person
- EmilienM
- EmilienM to propose RC2 by end of next week
People present (lines said)
- EmilienM (91)
- adarazs (11)
- matbu (9)
- shardy (8)
- bandini (8)
- weshay (7)
- marios (5)
- openstack (5)
- sshnaidm (3)
- jrist (3)
- ccamacho (3)
- gfidente (3)
- user` (2)
- trown (1)
- mwhahaha (1)
- jtomasek (1)
- jpich (1)
- beagles (1)
- chem (1)
- fultonj (1)
Generated by MeetBot 0.1.4.