#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:08 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:15)
  2. one off agenda items (EmilienM, 14:01:46)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:01:52)
    2. https://review.openstack.org/#/c/443964 (EmilienM, 14:03:13)
    3. https://blueprints.launchpad.net/tripleo/+spec/increase-cadence-of-tripleo-promotions (weshay, 14:04:56)
    4. ACTION: team to review https://review.openstack.org/#/c/443964 and comment ML thread about it (contact: sshnaidm) (EmilienM, 14:05:24)
    5. ACTION: team to review plan import/export patches (contact: akrivoka) (EmilienM, 14:08:44)

  3. bugs (EmilienM, 14:09:26)
    1. https://launchpad.net/tripleo/+milestone/pike-1 (EmilienM, 14:09:30)
    2. ACTION: marios check with marius if https://bugs.launchpad.net/tripleo/+bug/1661347 is still valid or has been fixed (EmilienM, 14:18:21)

  4. projects releases or stable backports (EmilienM, 14:19:33)
  5. CI (EmilienM, 14:23:53)
    1. https://review.openstack.org/#/q/I89e14cc2a27299ce4c191d2a823deb0424693831,n,z (mwhahaha, 14:31:00)

  6. specs (EmilienM, 14:37:59)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:38:04)

  7. open discussion (EmilienM, 14:43:11)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110033.html (EmilienM, 14:44:04)
    2. ACTION: EmilienM to follow-up on DIB thread and propose the change in Governance (EmilienM, 14:46:33)


Meeting ended at 14:47:59 UTC (full logs).

Action items

  1. team to review https://review.openstack.org/#/c/443964 and comment ML thread about it (contact: sshnaidm)
  2. team to review plan import/export patches (contact: akrivoka)
  3. marios check with marius if https://bugs.launchpad.net/tripleo/+bug/1661347 is still valid or has been fixed
  4. EmilienM to follow-up on DIB thread and propose the change in Governance


Action items, by person

  1. akrivoka
    1. team to review plan import/export patches (contact: akrivoka)
  2. EmilienM
    1. EmilienM to follow-up on DIB thread and propose the change in Governance
  3. marios
    1. marios check with marius if https://bugs.launchpad.net/tripleo/+bug/1661347 is still valid or has been fixed
  4. openstack
    1. team to review https://review.openstack.org/#/c/443964 and comment ML thread about it (contact: sshnaidm)
  5. sshnaidm
    1. team to review https://review.openstack.org/#/c/443964 and comment ML thread about it (contact: sshnaidm)


People present (lines said)

  1. EmilienM (144)
  2. openstack (13)
  3. shardy (13)
  4. mwhahaha (13)
  5. yolanda (12)
  6. adarazs (11)
  7. marios (10)
  8. beagles (10)
  9. weshay (10)
  10. sshnaidm (9)
  11. trown (8)
  12. akrivoka (7)
  13. arxcruz (4)
  14. fultonj (3)
  15. dprince (3)
  16. mandre (2)
  17. bnemec (2)
  18. jpich (1)
  19. [1]cdearborn (1)
  20. panda (1)
  21. jtomasek (1)
  22. d0ugal (1)
  23. bogdando (1)
  24. jaosorior (1)
  25. tzumainn (1)
  26. jrist (1)
  27. rbrady (1)
  28. matbu (1)
  29. ccamacho (1)


Generated by MeetBot 0.1.4.