#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:38 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:41)
  2. review past action items (EmilienM, 14:03:12)
    1. ACTION: EmilienM to look more closely the thread about periodic jobs (EmilienM, 14:06:34)

  3. one off agenda items (EmilienM, 14:07:15)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:07:18)
    2. ACTION: EmilienM to update https://review.openstack.org/#/c/445617/ to keep dib-utils part of TripleO for now and keep moving out DIB out of TripleO (EmilienM, 14:11:33)

  4. bugs (EmilienM, 14:12:14)
    1. https://launchpad.net/tripleo/+milestone/pike-1 (EmilienM, 14:12:22)
    2. (EmilienM, 14:12:36)
    3. https://bugs.launchpad.net/tripleo/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.importance%3Alist=CRITICAL&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.milestone%3Alist=80593&field.tag=&field.ta (EmilienM, 14:12:37)
    4. https://goo.gl/ZhrWJ8 (EmilienM, 14:13:14)
    5. https://bugs.launchpad.net/tripleo/+bug/1669452 (EmilienM, 14:13:32)
    6. https://bugs.launchpad.net/tripleo/+bug/1669462 (EmilienM, 14:13:56)
    7. https://bugs.launchpad.net/tripleo/+bug/1671119 (EmilienM, 14:15:58)
    8. https://bugs.launchpad.net/tripleo/+bug/1673282 (EmilienM, 14:16:39)
    9. https://bugs.launchpad.net/tripleo/+bug/1674026 (under control) (EmilienM, 14:17:17)
    10. https://bugs.launchpad.net/tripleo/+bug/1674067 (under control by adarazs) (EmilienM, 14:17:42)
    11. https://bugs.launchpad.net/tripleo/+bug/1674236 (under control by jroll) (EmilienM, 14:18:00)
    12. ACTION: marios to investigate why https://review.openstack.org/#/c/446506/ is failing (EmilienM, 14:20:49)
    13. https://bugs.launchpad.net/tripleo/+bug/1674681 (EmilienM, 14:21:24)
    14. ACTION: team to review https://launchpad.net/tripleo/+milestone/pike-1 and prioritize in progress work (EmilienM, 14:28:53)
    15. ACTION: team to postpone Triaged bugs to pike-2 next week (EmilienM, 14:29:12)

  5. projects releases or stable backports (EmilienM, 14:29:37)
    1. https://bugs.launchpad.net/tripleo/+bug/1674026 and https://bugs.launchpad.net/tripleo/+bug/1674067 are the 2 bugs to follow (EmilienM, 14:32:11)

  6. CI (EmilienM, 14:33:01)
  7. specs (EmilienM, 14:37:52)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:37:55)

  8. open discussion (EmilienM, 14:43:57)
    1. ACTION: flaper87 to file a bug in tripleo assigned to opstools for fluentd to read logs from containers (EmilienM, 14:55:32)
    2. ACTION: bogdando to followup on https://review.openstack.org/#/c/442603/ and update if needed (EmilienM, 14:55:45)


Meeting ended at 14:56:03 UTC (full logs).

Action items

  1. EmilienM to look more closely the thread about periodic jobs
  2. EmilienM to update https://review.openstack.org/#/c/445617/ to keep dib-utils part of TripleO for now and keep moving out DIB out of TripleO
  3. marios to investigate why https://review.openstack.org/#/c/446506/ is failing
  4. team to review https://launchpad.net/tripleo/+milestone/pike-1 and prioritize in progress work
  5. team to postpone Triaged bugs to pike-2 next week
  6. flaper87 to file a bug in tripleo assigned to opstools for fluentd to read logs from containers
  7. bogdando to followup on https://review.openstack.org/#/c/442603/ and update if needed


Action items, by person

  1. bogdando
    1. bogdando to followup on https://review.openstack.org/#/c/442603/ and update if needed
  2. EmilienM
    1. EmilienM to look more closely the thread about periodic jobs
    2. EmilienM to update https://review.openstack.org/#/c/445617/ to keep dib-utils part of TripleO for now and keep moving out DIB out of TripleO
  3. flaper87
    1. flaper87 to file a bug in tripleo assigned to opstools for fluentd to read logs from containers
  4. marios
    1. marios to investigate why https://review.openstack.org/#/c/446506/ is failing
  5. openstack
    1. EmilienM to update https://review.openstack.org/#/c/445617/ to keep dib-utils part of TripleO for now and keep moving out DIB out of TripleO
    2. marios to investigate why https://review.openstack.org/#/c/446506/ is failing
    3. bogdando to followup on https://review.openstack.org/#/c/442603/ and update if needed
  6. UNASSIGNED
    1. team to review https://launchpad.net/tripleo/+milestone/pike-1 and prioritize in progress work
    2. team to postpone Triaged bugs to pike-2 next week


People present (lines said)

  1. EmilienM (150)
  2. bogdando (26)
  3. shardy (22)
  4. openstack (21)
  5. sshnaidm (11)
  6. adarazs (10)
  7. marios (9)
  8. flaper87 (9)
  9. ccamacho (7)
  10. dprince (5)
  11. weshay_sick (3)
  12. bkero (3)
  13. mwhahaha (3)
  14. beagles (2)
  15. trown (2)
  16. panda|pto (2)
  17. jroll (1)
  18. mandre (1)
  19. florianf (1)
  20. jtomasek (1)
  21. d0ugal (1)
  22. jrist (1)
  23. rbrady (1)
  24. cdearborn (1)
  25. matbu (1)
  26. shadower (1)
  27. fultonj (1)
  28. jpich (1)
  29. jistr (1)


Generated by MeetBot 0.1.4.