#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:09 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:12)
- review past action items (EmilienM, 14:02:18)
- ACTION: EmilienM to
postpone pike-1 Triaged bugs to pike-2 milestone (EmilienM,
14:04:07)
- one off agenda items (EmilienM, 14:05:21)
- https://etherpad.openstack.org/p/tripleo-meeting-items
(EmilienM,
14:05:27)
- ACTION: shardy to run
CI patch that remove t-i-e and incubator projects (EmilienM,
14:09:44)
- ACTION: EmilienM to
remove os-cloud-config as a dependency (WIP) and follow-up on what
shardy is testing for the 2 other projects (EmilienM,
14:10:33)
- https://review.openstack.org/#/c/450792/
(bogdando,
14:13:01)
- https://review.openstack.org/#/c/449552/
(bogdando,
14:15:13)
- ACTION: team to
review chem's patches from
https://etherpad.openstack.org/p/tripleo-meeting-items about
upgrades (EmilienM,
14:18:43)
- bugs (EmilienM, 14:20:51)
- https://launchpad.net/tripleo/+milestone/pike-1
(EmilienM,
14:20:56)
- projects releases or stable backports (EmilienM, 14:27:08)
- https://releases.openstack.org/pike/schedule.html
(EmilienM,
14:29:28)
- CI (EmilienM, 14:31:21)
- ACTION: EmilienM to
write an email with all issues we had in Ci recently (EmilienM,
14:32:27)
- all bugs have been moved from
launchpad/tripleo-quickstart to launchpad/tripleo with the
quickstart tag (trown,
14:35:43)
- ACTION: container
squad to investigate downloaded vs apparent image sizes (shardy,
14:50:11)
- specs (EmilienM, 14:50:28)
- ACTION: container
squad to continue discussion with -infra re TripleO and kolla
requirements for local/cached registry (shardy,
14:50:32)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:51:03)
- open discussion (EmilienM, 14:54:48)
Meeting ended at 15:00:06 UTC
(full logs).
Action items
- EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone
- shardy to run CI patch that remove t-i-e and incubator projects
- EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
- team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
- EmilienM to write an email with all issues we had in Ci recently
- container squad to investigate downloaded vs apparent image sizes
- container squad to continue discussion with -infra re TripleO and kolla requirements for local/cached registry
Action items, by person
- chem
- team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
- EmilienM
- EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone
- EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
- EmilienM to write an email with all issues we had in Ci recently
- openstack
- team to review chem's patches from https://etherpad.openstack.org/p/tripleo-meeting-items about upgrades
- shardy
- shardy to run CI patch that remove t-i-e and incubator projects
- EmilienM to remove os-cloud-config as a dependency (WIP) and follow-up on what shardy is testing for the 2 other projects
- UNASSIGNED
- container squad to investigate downloaded vs apparent image sizes
- container squad to continue discussion with -infra re TripleO and kolla requirements for local/cached registry
People present (lines said)
- EmilienM (121)
- shardy (52)
- jistr (24)
- bogdando (22)
- marios (13)
- sshnaidm (11)
- pabelanger (10)
- matbu (10)
- chem (8)
- trown (8)
- openstack (6)
- jpich (5)
- d0ugal (5)
- florianf (5)
- weshay (5)
- panda (4)
- slagle (4)
- adarazs (3)
- ansiwen (1)
- cdearborn (1)
- pradk (1)
- tzumainn (1)
- beagles (1)
- mwhahaha (1)
- ccamacho (1)
- thrash (1)
- gfidente (1)
- owalsh (1)
Generated by MeetBot 0.1.4.