#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:25 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:30)
  2. review past action items (EmilienM, 14:02:27)
    1. ACTION: EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone this week (EmilienM, 14:02:36)
    2. https://review.rdoproject.org/r/#/q/topic:os-cloud-config/retire (EmilienM, 14:03:56)

  3. one off agenda items (EmilienM, 14:06:36)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:06:40)
    2. https://review.openstack.org/#/c/446151 (jistr, 14:23:54)
    3. ACTION: dprince moves introspection from non-ha to ovb-containers and remove nonha job starting from pike (and keep it for stable/ocata and stable/newton) (EmilienM, 14:28:39)
    4. ACTION: jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work (EmilienM, 14:29:56)

  4. bugs (EmilienM, 14:35:12)
    1. https://launchpad.net/tripleo/+milestone/pike-1 (EmilienM, 14:35:18)

  5. projects releases or stable backports (EmilienM, 14:41:15)
  6. CI (EmilienM, 14:46:20)
  7. specs (EmilienM, 14:52:01)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:52:04)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114675.html (EmilienM, 14:53:04)
    3. https://blueprints.launchpad.net/tripleo/+spec/send-mail-tool (arxcruz, 14:54:54)

  8. open discussion (EmilienM, 14:58:07)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone this week
  2. dprince moves introspection from non-ha to ovb-containers and remove nonha job starting from pike (and keep it for stable/ocata and stable/newton)
  3. jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work


Action items, by person

  1. dprince
    1. dprince moves introspection from non-ha to ovb-containers and remove nonha job starting from pike (and keep it for stable/ocata and stable/newton)
  2. EmilienM
    1. EmilienM to postpone pike-1 Triaged bugs to pike-2 milestone this week
    2. jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work
  3. jistr
    1. jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work
  4. shardy
    1. jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work
  5. weshay
    1. jistr / shardy / weshay / EmilienM to synchronize about the work prioritization on container / multinode CI work


People present (lines said)

  1. EmilienM (144)
  2. dprince (46)
  3. shardy (30)
  4. dtantsur (23)
  5. jistr (17)
  6. marios (14)
  7. slagle (14)
  8. arxcruz (12)
  9. mwhahaha (7)
  10. openstack (5)
  11. panda (5)
  12. sshnaidm (4)
  13. mtreinish (4)
  14. chem (3)
  15. trown (3)
  16. leanderthal (2)
  17. matbu (2)
  18. weshay (2)
  19. fultonj (1)
  20. jpich (1)
  21. adarazs (1)
  22. cdearborn (1)
  23. bnemec (1)
  24. d0ugal (1)
  25. jrist (1)
  26. tzumainn (1)
  27. beagles (1)
  28. ccamacho (1)
  29. ianychoi (1)


Generated by MeetBot 0.1.4.