#openstack-meeting-alt: tripleo
Meeting started by EmilienM at 14:00:33 UTC
(full logs).
Meeting summary
- agenda (EmilienM, 14:00:40)
- review past action items (EmilienM, 14:03:05)
- ACTION: dprince to
prepare an etherpad with all TripleO container CI work related and
send it to ML (EmilienM,
14:09:17)
- one off agenda items (EmilienM, 14:09:45)
- ACTION: Folks
familiar with CLI to review
https://review.openstack.org/#/c/425858/ (EmilienM,
14:10:39)
- bugs (EmilienM, 14:15:39)
- https://launchpad.net/tripleo/+milestone/pike-2
(EmilienM,
14:15:47)
- projects releases or stable backports (EmilienM, 14:18:31)
- ACTION: EmilienM to
document how we release TripleO so anyone can do it (EmilienM,
14:19:18)
- CI (EmilienM, 14:21:16)
- specs (EmilienM, 14:29:47)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(EmilienM,
14:29:49)
- open discussion (EmilienM, 14:32:00)
Meeting ended at 14:36:32 UTC
(full logs).
Action items
- dprince to prepare an etherpad with all TripleO container CI work related and send it to ML
- Folks familiar with CLI to review https://review.openstack.org/#/c/425858/
- EmilienM to document how we release TripleO so anyone can do it
Action items, by person
- dprince
- dprince to prepare an etherpad with all TripleO container CI work related and send it to ML
- EmilienM
- EmilienM to document how we release TripleO so anyone can do it
- openstack
- Folks familiar with CLI to review https://review.openstack.org/#/c/425858/
People present (lines said)
- EmilienM (99)
- dprince (16)
- shardy (9)
- akrivoka (8)
- bogdando (7)
- weshay (4)
- fultonj (3)
- jrist (3)
- openstack (3)
- jpich (2)
- marios (2)
- trown (1)
- jaosorior (1)
- mwhahaha (1)
- d0ugal (1)
- jistr (1)
- florianf (1)
Generated by MeetBot 0.1.4.