#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:20 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:24)
  2. review past action items (EmilienM, 14:02:06)
    1. https://etherpad.openstack.org/p/tripleo-containers-ci (EmilienM, 14:02:15)

  3. one off agenda items (EmilienM, 14:02:35)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:39)
    2. https://etherpad.openstack.org/p/quickstart-deep-dive (EmilienM, 14:03:38)

  4. bugs (EmilienM, 14:04:31)
    1. https://launchpad.net/tripleo/+milestone/pike-2 (EmilienM, 14:04:36)

  5. projects releases or stable backports (EmilienM, 14:06:47)
  6. CI (EmilienM, 14:08:32)
    1. ACTION: weshay to reschedule tripleo-ci squad weekly meeting because of overlap with Deep Dive (EmilienM, 14:11:49)

  7. specs (EmilienM, 14:12:38)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:12:45)
    2. https://review.openstack.org/#/c/396383/ (jrist, 14:13:46)

  8. open discussion (EmilienM, 14:15:38)
    1. ACTION: folks familiar with HA to review https://review.openstack.org/#/c/436767/ (EmilienM, 14:17:46)


Meeting ended at 14:19:04 UTC (full logs).

Action items

  1. weshay to reschedule tripleo-ci squad weekly meeting because of overlap with Deep Dive
  2. folks familiar with HA to review https://review.openstack.org/#/c/436767/


Action items, by person

  1. openstack
    1. folks familiar with HA to review https://review.openstack.org/#/c/436767/
  2. weshay
    1. weshay to reschedule tripleo-ci squad weekly meeting because of overlap with Deep Dive


People present (lines said)

  1. EmilienM (64)
  2. jrist (13)
  3. beagles (8)
  4. ccamacho (4)
  5. adarazs (4)
  6. weshay (3)
  7. openstack (3)
  8. matbu (2)
  9. jtomasek (2)
  10. mandre (1)
  11. shardy (1)
  12. ykarel (1)
  13. marios (1)
  14. mwhahaha (1)
  15. d0ugal (1)
  16. owalsh (1)
  17. shadower (1)
  18. janki (1)
  19. bogdando (1)


Generated by MeetBot 0.1.4.