#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:26)
  2. one off agenda items (EmilienM, 14:02:11)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:16)
    2. https://github.com/redhat-openstack/tripleo-quickstart-utils/tree/master/roles/instance-ha (EmilienM, 14:14:18)

  3. bugs (EmilienM, 14:28:27)
    1. https://launchpad.net/tripleo/+milestone/pike-2 (EmilienM, 14:28:32)
    2. https://review.openstack.org/#/c/464667/ (shardy, 14:30:25)
    3. ACTION: rasca to send ML about tripleo-quickstart-utils so we keep open discussion going (EmilienM, 14:32:22)

  4. projects releases or stable backports (EmilienM, 14:32:33)
  5. CI (EmilienM, 14:33:22)
    1. https://bugs.launchpad.net/tripleo/+bug/1680195 (sshnaidm, 14:35:35)
    2. https://bugs.launchpad.net/tripleo/+bug/1690132 -- this is newton only but still not good. (adarazs, 14:36:27)

  6. specs (EmilienM, 14:37:01)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:37:08)
    2. https://review.openstack.org/420878 tempest/mail spec (EmilienM, 14:37:46)
    3. https://review.openstack.org/462900 Best practices for logging of containerized services (EmilienM, 14:38:02)

  7. open discussion (EmilienM, 14:39:15)
    1. https://docs.google.com/presentation/d/1knOesCs3HTqKvIl9iUZciUtE006ff9I3zhxCtbLZz4c (EmilienM, 14:39:55)
    2. ACTION: EmilienM to share tripleo project updates slides to ML (EmilienM, 14:40:34)
    3. http://hardysteven.blogspot.co.uk/2017/05/openstack-summit-tripleo-project.html (shardy, 14:40:46)


Meeting ended at 14:42:31 UTC (full logs).

Action items

  1. rasca to send ML about tripleo-quickstart-utils so we keep open discussion going
  2. EmilienM to share tripleo project updates slides to ML


Action items, by person

  1. EmilienM
    1. EmilienM to share tripleo project updates slides to ML
  2. rasca
    1. rasca to send ML about tripleo-quickstart-utils so we keep open discussion going


People present (lines said)

  1. EmilienM (111)
  2. rasca (38)
  3. marios (12)
  4. shardy (11)
  5. weshay (9)
  6. matbu (8)
  7. openstack (7)
  8. adarazs (7)
  9. trown (6)
  10. sshnaidm (4)
  11. ccamacho (3)
  12. florianf (2)
  13. cdearborn (1)
  14. jpich (1)
  15. jistr (1)
  16. mwhahaha (1)


Generated by MeetBot 0.1.4.