#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:01:05 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:12)
  2. review past actions items (EmilienM, 14:02:59)
    1. tripleo project updates - boston https://docs.google.com/presentation/d/1knOesCs3HTqKvIl9iUZciUtE006ff9I3zhxCtbLZz4c (EmilienM, 14:04:24)

  3. one off agenda items (EmilienM, 14:04:36)
    1. https://blueprints.launchpad.net/tripleo/+spec/undercloud-backup-restore (ccamacho, 14:11:26)
    2. ACTION: ccamacho to propose undercloud backup/restore blueprint on ML (EmilienM, 14:21:31)
    3. ACTION: panda to remind oooq featureset policy / etherpad on ML (EmilienM, 14:21:53)
    4. ACTION: rasca follow up tripleo-quickstart-utils discussion on ML (EmilienM, 14:22:22)
    5. ACTION: matbu + marios to share all upgrade-related blueprints on the ML thread (EmilienM, 14:32:23)

  4. bugs (EmilienM, 14:34:00)
    1. https://launchpad.net/tripleo/+milestone/pike-2 (EmilienM, 14:34:04)

  5. CI (EmilienM, 14:36:54)
    1. https://bugs.launchpad.net/tripleo/+bug/1690373 this one. so it was blocked on the os-refresh-config fixup and the new package build dummy reviews. but those are blocked now on master? (marios, 14:37:43)
    2. ACTION: sshnaidm to ask bandini and his team to look at pingtest HA failures: https://bugs.launchpad.net/tripleo/+bug/1680195 (sshnaidm, 14:40:40)

  6. specs (EmilienM, 14:51:16)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:51:20)

  7. open discussion (EmilienM, 14:52:29)


Meeting ended at 14:54:51 UTC (full logs).

Action items

  1. ccamacho to propose undercloud backup/restore blueprint on ML
  2. panda to remind oooq featureset policy / etherpad on ML
  3. rasca follow up tripleo-quickstart-utils discussion on ML
  4. matbu + marios to share all upgrade-related blueprints on the ML thread
  5. sshnaidm to ask bandini and his team to look at pingtest HA failures: https://bugs.launchpad.net/tripleo/+bug/1680195


Action items, by person

  1. ccamacho
    1. ccamacho to propose undercloud backup/restore blueprint on ML
  2. marios
    1. matbu + marios to share all upgrade-related blueprints on the ML thread
  3. matbu
    1. matbu + marios to share all upgrade-related blueprints on the ML thread
  4. panda
    1. panda to remind oooq featureset policy / etherpad on ML
  5. rasca
    1. rasca follow up tripleo-quickstart-utils discussion on ML
  6. sshnaidm
    1. sshnaidm to ask bandini and his team to look at pingtest HA failures: https://bugs.launchpad.net/tripleo/+bug/1680195


People present (lines said)

  1. EmilienM (129)
  2. marios (39)
  3. ccamacho (22)
  4. matbu (16)
  5. sshnaidm (16)
  6. panda (13)
  7. openstack (8)
  8. trown (7)
  9. adarazs (2)
  10. rasca (2)
  11. dprince (2)
  12. cdearborn (1)
  13. jtomasek (1)
  14. d0ugal (1)
  15. jrist (1)
  16. pradk (1)
  17. saneax (1)
  18. atoth (1)
  19. beagles (1)
  20. mwhahaha (1)
  21. shardy_ (1)


Generated by MeetBot 0.1.4.