#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:40 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:44)
  2. review past action items (EmilienM, 14:02:20)
    1. http://eavesdrop.openstack.org/meetings/tripleo/2017/tripleo.2017-06-20-14.00.html (EmilienM, 14:02:22)

  3. one off agenda items (EmilienM, 14:03:37)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:03:40)
    2. ACTION: review contrail patches https://review.openstack.org/#/c/475045/ https://review.openstack.org/#/c/475048 (EmilienM, 14:07:19)

  4. bugs (EmilienM, 14:07:37)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:07:40)

  5. projects releases or stable backports (EmilienM, 14:09:00)
  6. CI (EmilienM, 14:10:16)
    1. https://github.com/openstack/python-tripleoclient/commit/4b1daab4eb7e29dafabc68ed82a3022399cbe013 just landed which aims to fix it (shardy, 14:12:18)
    2. https://bugs.launchpad.net/tripleo/+bug/1700417 has some details (shardy, 14:12:57)
    3. https://review.openstack.org/#/c/475750/ broke it because it was merged with red CI (shardy, 14:13:58)
    4. ACTION: EmilienM to make gate-tripleo-ci-centos-7-undercloud-containers job voting in tripleo gate and make sure we run it where useful (EmilienM, 14:14:53)

  7. specs (EmilienM, 14:21:32)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:21:35)
    2. ACTION: EmilienM to continue the postponing to Queens (EmilienM, 14:21:43)

  8. open discussion (EmilienM, 14:22:35)
    1. https://review.openstack.org/#/c/472275/13/specs/pike/os-manuals-migration.rst (EmilienM, 14:22:57)


Meeting ended at 14:27:27 UTC (full logs).

Action items

  1. review contrail patches https://review.openstack.org/#/c/475045/ https://review.openstack.org/#/c/475048
  2. EmilienM to make gate-tripleo-ci-centos-7-undercloud-containers job voting in tripleo gate and make sure we run it where useful
  3. EmilienM to continue the postponing to Queens


Action items, by person

  1. EmilienM
    1. EmilienM to make gate-tripleo-ci-centos-7-undercloud-containers job voting in tripleo gate and make sure we run it where useful
    2. EmilienM to continue the postponing to Queens
  2. openstack
    1. review contrail patches https://review.openstack.org/#/c/475045/ https://review.openstack.org/#/c/475048


People present (lines said)

  1. EmilienM (89)
  2. sshnaidm (13)
  3. shardy (8)
  4. mhenkel (7)
  5. adarazs (5)
  6. openstack (4)
  7. jpich (4)
  8. weshay (3)
  9. panda (3)
  10. ccamacho (2)
  11. jrist (2)
  12. cdearborn (1)
  13. michapma (1)
  14. marios (1)
  15. skramaja (1)
  16. d0ugal (1)
  17. atoth (1)
  18. matbu_ (1)
  19. sshnaidm|afk (1)


Generated by MeetBot 0.1.4.