#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:32 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:11)
  2. review past action items (EmilienM, 14:02:20)
  3. one off agenda items (EmilienM, 14:02:58)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:03:02)
    2. ACTION: gfidente & EmilienM to figure out where if whether or not we package ceph-ansible in RDO (EmilienM, 14:13:44)
    3. ACTION: gfidente to add ceph-ansible to multinode-scenario001-container job (EmilienM, 14:14:04)

  4. bugs (EmilienM, 14:14:11)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:14:16)
    2. ACTION: sshnaidm to add missing oooq jobs in oooq-extras which are already gating somewhere in tripleo (EmilienM, 14:19:31)

  5. projects releases or stable backports (EmilienM, 14:20:10)
    1. https://releases.openstack.org/pike/schedule.html (EmilienM, 14:20:15)

  6. CI (EmilienM, 14:24:29)
  7. specs (EmilienM, 14:33:25)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:33:32)

  8. open discussion (EmilienM, 14:36:24)
    1. https://bugs.launchpad.net/tripleo/+bug/1702955 (EmilienM, 14:38:07)


Meeting ended at 14:43:00 UTC (full logs).

Action items

  1. gfidente & EmilienM to figure out where if whether or not we package ceph-ansible in RDO
  2. gfidente to add ceph-ansible to multinode-scenario001-container job
  3. sshnaidm to add missing oooq jobs in oooq-extras which are already gating somewhere in tripleo


Action items, by person

  1. EmilienM
    1. gfidente & EmilienM to figure out where if whether or not we package ceph-ansible in RDO
  2. gfidente
    1. gfidente & EmilienM to figure out where if whether or not we package ceph-ansible in RDO
    2. gfidente to add ceph-ansible to multinode-scenario001-container job
  3. sshnaidm
    1. sshnaidm to add missing oooq jobs in oooq-extras which are already gating somewhere in tripleo


People present (lines said)

  1. EmilienM (115)
  2. gfidente (18)
  3. shardy (16)
  4. weshay (10)
  5. adarazs (9)
  6. sshnaidm (7)
  7. trown (7)
  8. mwhahaha (7)
  9. matbu (5)
  10. openstack (5)
  11. jistr|call (3)
  12. jpich (3)
  13. pabelanger (1)
  14. cdearborn (1)
  15. rasca (1)
  16. marios (1)
  17. jtomasek (1)
  18. florianf (1)
  19. ccamacho (1)
  20. beagles (1)
  21. jfrancoa (1)


Generated by MeetBot 0.1.4.