#tripleo: tripleo

Meeting started by EmilienM at 14:00:18 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:27)
  2. review past action items (EmilienM, 14:01:56)
  3. one off agenda items (EmilienM, 14:03:53)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:03:59)
    2. ACTION: EmilienM to prepare scenario007 in project-config (EmilienM, 14:09:34)
    3. ACTION: numans to prepare scenario007 in THT / oooq (EmilienM, 14:09:49)
    4. https://review.openstack.org/#/c/482500/ < that and below, it'd be nice :D (gfidente, 14:21:35)

  4. projects releases or stable backports (EmilienM, 14:30:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-July/119788.html (EmilienM, 14:30:22)

  5. CI (EmilienM, 14:31:25)
    1. ACTION: weshay to chair next CI squad meeting & summarize it (EmilienM, 14:33:16)

  6. bugs (EmilienM, 14:33:44)
  7. specs (EmilienM, 14:35:42)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:35:47)

  8. open discussion (EmilienM, 14:36:31)


Meeting ended at 14:50:10 UTC (full logs).

Action items

  1. EmilienM to prepare scenario007 in project-config
  2. numans to prepare scenario007 in THT / oooq
  3. weshay to chair next CI squad meeting & summarize it


Action items, by person

  1. EmilienM
    1. EmilienM to prepare scenario007 in project-config
  2. numans
    1. numans to prepare scenario007 in THT / oooq
  3. weshay
    1. weshay to chair next CI squad meeting & summarize it


People present (lines said)

  1. EmilienM (125)
  2. gfidente (36)
  3. shardy (32)
  4. marios (20)
  5. numans (13)
  6. openstackgerrit (10)
  7. matbu (9)
  8. fultonj (7)
  9. openstack (5)
  10. jistr (5)
  11. adarazs (4)
  12. rook (3)
  13. weshay (3)
  14. itzikb_ (2)
  15. chem (1)
  16. cdearborn (1)
  17. saneax (1)
  18. atoth (1)
  19. dprince (1)
  20. jrist (1)
  21. florianf (1)
  22. beagles (1)
  23. mwhahaha (1)
  24. ccamacho (1)


Generated by MeetBot 0.1.4.