#tripleo: tripleo

Meeting started by EmilienM at 14:00:19 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:24)
  2. review past action items (EmilienM, 14:02:04)
  3. one off agenda items (EmilienM, 14:04:12)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:04:16)
    2. https://review.openstack.org/485322 and https://review.openstack.org/484501) (abishop, 14:04:57)
    3. ACTION: abishop to force legacy key manager before end of pike even if barbican is not deployed (EmilienM, 14:07:50)
    4. ACTION: abishop to propose PTG topic about barbican key manager changes in tripleo/queens (EmilienM, 14:08:17)
    5. ACTION: jaosorior / abishop to kick-off some discussion about a tool to migrate barbican keys from a manager to another (maybe within barbican) (EmilienM, 14:10:48)
    6. https://bugs.launchpad.net/bugs/1700912 (bogdando, 14:11:26)
    7. https://bugs.launchpad.net/tripleo/+bug/1706354 (bogdando, 14:11:29)
    8. ACTION: team involved in containerization to review https://bugs.launchpad.net/bugs/1700912 and https://bugs.launchpad.net/tripleo/+bug/1706354 (EmilienM, 14:13:12)
    9. https://etherpad.openstack.org/p/tripleo-containers-todo (bogdando, 14:13:39)
    10. ACTION: team to review https://etherpad.openstack.org/p/tripleo-ceph-ansible (4 patches needed for m3) (EmilienM, 14:18:16)

  4. bugs (EmilienM, 14:22:22)
    1. https://launchpad.net/tripleo/+milestone/pike-3 (EmilienM, 14:22:30)

  5. projects releases or stable backports (EmilienM, 14:25:03)
    1. https://review.openstack.org/#/c/486657/ (EmilienM, 14:25:25)
    2. ACTION: tripleoclient folks to review https://review.openstack.org/#/c/471767/ + dependency asap (EmilienM, 14:26:27)

  6. CI (EmilienM, 14:27:51)
    1. https://review.openstack.org/#/q/topic:3nodes-oooq (trown, 14:31:52)
    2. ACTION: ci folks to review https://review.openstack.org/#/q/topic:3nodes-oooq (EmilienM, 14:32:10)

  7. specs (EmilienM, 14:35:41)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:36:07)
    2. ACTION: container team to review healthcheck spec asap https://review.openstack.org/#/c/465633/ (EmilienM, 14:39:17)

  8. open discussion (EmilienM, 14:39:48)


Meeting ended at 14:40:43 UTC (full logs).

Action items

  1. abishop to force legacy key manager before end of pike even if barbican is not deployed
  2. abishop to propose PTG topic about barbican key manager changes in tripleo/queens
  3. jaosorior / abishop to kick-off some discussion about a tool to migrate barbican keys from a manager to another (maybe within barbican)
  4. team involved in containerization to review https://bugs.launchpad.net/bugs/1700912 and https://bugs.launchpad.net/tripleo/+bug/1706354
  5. team to review https://etherpad.openstack.org/p/tripleo-ceph-ansible (4 patches needed for m3)
  6. tripleoclient folks to review https://review.openstack.org/#/c/471767/ + dependency asap
  7. ci folks to review https://review.openstack.org/#/q/topic:3nodes-oooq
  8. container team to review healthcheck spec asap https://review.openstack.org/#/c/465633/


Action items, by person

  1. abishop
    1. abishop to force legacy key manager before end of pike even if barbican is not deployed
    2. abishop to propose PTG topic about barbican key manager changes in tripleo/queens
    3. jaosorior / abishop to kick-off some discussion about a tool to migrate barbican keys from a manager to another (maybe within barbican)
  2. jaosorior
    1. jaosorior / abishop to kick-off some discussion about a tool to migrate barbican keys from a manager to another (maybe within barbican)
  3. openstack
    1. team to review https://etherpad.openstack.org/p/tripleo-ceph-ansible (4 patches needed for m3)
    2. tripleoclient folks to review https://review.openstack.org/#/c/471767/ + dependency asap
    3. ci folks to review https://review.openstack.org/#/q/topic:3nodes-oooq
    4. container team to review healthcheck spec asap https://review.openstack.org/#/c/465633/


People present (lines said)

  1. EmilienM (112)
  2. fultonj (20)
  3. abishop (16)
  4. bogdando (12)
  5. openstack (8)
  6. adarazs (7)
  7. trown (5)
  8. weshay (5)
  9. marios (2)
  10. leseb (1)
  11. ansiwen (1)
  12. saneax (1)
  13. atoth (1)
  14. florianf (1)
  15. sshnaidm (1)
  16. jaosorior (1)
  17. cdearborn (1)
  18. openstackgerrit (1)
  19. matbu (1)
  20. mwhahaha (1)
  21. janki (1)
  22. owalsh (1)


Generated by MeetBot 0.1.4.