#tripleo: tripleo

Meeting started by EmilienM at 14:00:23 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:36)
  2. review past action items (EmilienM, 14:01:54)
    1. ACTION: (postponed) jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool) (EmilienM, 14:06:40)

  3. one off agenda items (EmilienM, 14:06:59)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:07:05)
    2. https://docs.google.com/presentation/d/1eQDH0UgI3UkbI7W1NNUVFnUA1v30FqJ86vHdjtOXh7s/edit#slide=id.p4 (jkilpatr, 14:07:52)
    3. https://bugs.launchpad.net/tripleo/+bug/1674681 (ooolpbot, 14:10:18)
    4. ACTION: jkilpatr brings up perf testing discussion again when tripleo promotion workflow moved to RDO (EmilienM, 14:14:41)
    5. ACTION: team to review PTP support spec https://review.openstack.org/#/c/483227/ (EmilienM, 14:15:34)

  4. bugs (EmilienM, 14:24:04)
    1. https://launchpad.net/tripleo/+milestone/pike-rc1 (EmilienM, 14:24:09)

  5. projects releases or stable backports (EmilienM, 14:27:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120357.html (EmilienM, 14:28:05)

  6. CI (EmilienM, 14:35:49)
    1. ACTION: EmilienM to switch master to run new upgrade jobs and not old ones anymore (EmilienM, 14:42:07)

  7. specs (EmilienM, 14:43:29)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:43:33)

  8. open discussion (EmilienM, 14:44:30)


Meeting ended at 14:46:53 UTC (full logs).

Action items

  1. (postponed) jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool)
  2. jkilpatr brings up perf testing discussion again when tripleo promotion workflow moved to RDO
  3. team to review PTP support spec https://review.openstack.org/#/c/483227/
  4. EmilienM to switch master to run new upgrade jobs and not old ones anymore


Action items, by person

  1. EmilienM
    1. EmilienM to switch master to run new upgrade jobs and not old ones anymore
  2. jaosorior
    1. (postponed) jaosorior and abishop to talk together about plans for queens relating to barbican backends (prepare ptg session if needed + discuss about migration tool)
  3. jkilpatr
    1. jkilpatr brings up perf testing discussion again when tripleo promotion workflow moved to RDO
  4. openstack
    1. team to review PTP support spec https://review.openstack.org/#/c/483227/


People present (lines said)

  1. EmilienM (147)
  2. chem (21)
  3. numans (15)
  4. jkilpatr (14)
  5. atoth (13)
  6. openstackgerrit (11)
  7. jistr (9)
  8. zshi_laptop (8)
  9. openstack (8)
  10. dprince (8)
  11. jaosorior (5)
  12. ccamacho (3)
  13. marios (2)
  14. jtomasek (2)
  15. jrist (2)
  16. ooolpbot (2)
  17. adarazs (1)
  18. panda (1)
  19. cdearborn_ (1)
  20. bogdando (1)
  21. rasca (1)
  22. mwhahaha (1)


Generated by MeetBot 0.1.4.