#tripleo: tripleo

Meeting started by EmilienM at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:27)
  2. review past action items (EmilienM, 14:01:23)
  3. one off agenda items (EmilienM, 14:03:53)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:03:58)
    2. https://bugs.launchpad.net/tripleo/+bug/1709327 (ooolpbot, 14:10:17)
    3. https://bugs.launchpad.net/tripleo/+bug/1710533 (ooolpbot, 14:10:18)
    4. https://bugs.launchpad.net/tripleo/+bug/1710773 (ooolpbot, 14:10:19)

  4. bugs (EmilienM, 14:18:32)
    1. https://launchpad.net/tripleo/+milestone/pike-rc1 (EmilienM, 14:18:43)

  5. projects releases or stable backports (EmilienM, 14:25:22)
    1. ACTION: EmilienM to prepare tripleo pike rc1 by friday if things go right (EmilienM, 14:26:58)

  6. CI (EmilienM, 14:28:17)
    1. ACTION: CI / URGENT: review https://review.openstack.org/#/c/493728 and https://review.openstack.org/#/c/493726/ (EmilienM, 14:32:20)

  7. specs (EmilienM, 14:35:44)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:35:55)

  8. open discussion (EmilienM, 14:36:20)
    1. https://etherpad.openstack.org/p/tripleo-ptg-queens (EmilienM, 14:36:32)


Meeting ended at 14:37:34 UTC (full logs).

Action items

  1. EmilienM to prepare tripleo pike rc1 by friday if things go right
  2. CI / URGENT: review https://review.openstack.org/#/c/493728 and https://review.openstack.org/#/c/493726/


Action items, by person

  1. EmilienM
    1. EmilienM to prepare tripleo pike rc1 by friday if things go right
  2. openstack
    1. CI / URGENT: review https://review.openstack.org/#/c/493728 and https://review.openstack.org/#/c/493726/


People present (lines said)

  1. EmilienM (84)
  2. mwhahaha (35)
  3. sshnaidm (33)
  4. shardy (13)
  5. openstack (11)
  6. adarazs (10)
  7. pabelanger (8)
  8. slagle (6)
  9. openstackgerrit (6)
  10. abishop (6)
  11. jaosorior (5)
  12. florianf (5)
  13. weshay (5)
  14. marios (4)
  15. honza (4)
  16. ooolpbot (4)
  17. lvdombrkr (3)
  18. jrist (2)
  19. akrivoka (2)
  20. dtantsur (2)
  21. fultonj (1)
  22. jpich (1)
  23. trown (1)
  24. jtomasek (1)
  25. myoung (1)
  26. beagles (1)
  27. owalsh (1)


Generated by MeetBot 0.1.4.