#tripleo: tripleo

Meeting started by mwhahaha at 14:00:13 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:25)
  2. review past action items (mwhahaha, 14:02:04)
  3. CI status (mwhahaha, 14:03:08)
    1. https://bugs.launchpad.net/tripleo/+bug/1713832 (mwhahaha, 14:04:45)
    2. ACTION: drop alert on Bug 1713832 and ping storage/zaqar people to investigate (mwhahaha, 14:08:03)
    3. https://bugs.launchpad.net/tripleo/+bug/1714361 apetrich any update? (mwhahaha, 14:08:22)
    4. https://bugs.launchpad.net/tripleo/+bug/1713659 (ooolpbot, 14:10:15)
    5. https://bugs.launchpad.net/tripleo/+bug/1713832 (ooolpbot, 14:10:17)
    6. https://bugs.launchpad.net/tripleo/+bug/1714361 (ooolpbot, 14:10:18)
    7. https://bugs.launchpad.net/tripleo/+bug/1714905 (ooolpbot, 14:10:19)
    8. https://review.openstack.org/#/c/469608/ (jrist, 14:10:22)
    9. ACTION: shardy to look into version impacts in ci jobs related to Bug 1714361 (mwhahaha, 14:17:30)
    10. https://bugs.launchpad.net/tripleo/+bug/1714905 (mwhahaha, 14:17:40)
    11. https://bugs.launchpad.net/tripleo/+bug/1708832 (mwhahaha, 14:19:32)
    12. https://bugs.launchpad.net/tripleo/+bug/1713127 (mwhahaha, 14:20:46)
    13. https://bugs.launchpad.net/tripleo/+bugs?field.tag=alert (EmilienM, 14:24:35)

  4. bugs (mwhahaha, 14:26:52)
    1. https://launchpad.net/tripleo/+milestone/pike-rc2 (mwhahaha, 14:26:53)
    2. ACTION: mwhahaha to retarget rc2 bugs if not release critical (mwhahaha, 14:29:03)

  5. projects releases or stable backports (mwhahaha, 14:31:09)
    1. https://blueprints.launchpad.net/tripleo/+spec/websocket-logging (EmilienM, 14:34:32)
    2. https://review.openstack.org/#/c/469608/ (mwhahaha, 14:35:13)
    3. https://bugs.launchpad.net/tripleo/+bug/1714361 (mwhahaha, 14:36:31)

  6. specs / blueprints (mwhahaha, 14:37:43)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:37:43)

  7. one off agenda items (mwhahaha, 14:38:36)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:38:36)
    2. https://review.openstack.org/#/c/497257/ (lyarwood, 14:39:02)
    3. https://calendar.google.com/calendar/embed?src=c1g5npdrsd3p37ods24s19gg0g%40group.calendar.google.com&ctz=America/Vancouver (EmilienM, 14:41:04)
    4. ACTION: shardy to look at how to reduce # of services deployed on ovb (EmilienM, 14:55:52)


Meeting ended at 14:59:08 UTC (full logs).

Action items

  1. drop alert on Bug 1713832 and ping storage/zaqar people to investigate
  2. shardy to look into version impacts in ci jobs related to Bug 1714361
  3. mwhahaha to retarget rc2 bugs if not release critical
  4. shardy to look at how to reduce # of services deployed on ovb


Action items, by person

  1. mwhahaha
    1. mwhahaha to retarget rc2 bugs if not release critical
  2. shardy
    1. shardy to look into version impacts in ci jobs related to Bug 1714361
    2. shardy to look at how to reduce # of services deployed on ovb


People present (lines said)

  1. mwhahaha (105)
  2. EmilienM (102)
  3. shardy (36)
  4. openstack (20)
  5. sshnaidm (17)
  6. larsks (13)
  7. Tengu (10)
  8. jaosorior (9)
  9. gfidente (9)
  10. lyarwood (8)
  11. marios (6)
  12. therve (5)
  13. ooolpbot (5)
  14. trown (4)
  15. jpena (3)
  16. jrist (3)
  17. fultonj (2)
  18. jpich (2)
  19. jfrancoa (2)
  20. adarazs (2)
  21. mandre (2)
  22. dprince (2)
  23. openstackgerrit (2)
  24. cdearborn (1)
  25. ioggstream (1)
  26. gcerami (1)
  27. oidgar (1)
  28. rbrady (1)
  29. beagles (1)
  30. ccamacho (1)
  31. abishop (1)
  32. thrash (1)
  33. janki (1)
  34. owalsh (1)


Generated by MeetBot 0.1.4.