#tripleo: tripleo

Meeting started by mwhahaha at 14:00:22 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:22)
  2. review past action items (mwhahaha, 14:02:34)
    1. ACTION: shardy to look at how to reduce # of services deployed on ovb (continued) (mwhahaha, 14:03:10)

  3. one off agenda items (mwhahaha, 14:03:29)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:03:35)
    2. https://docs.openstack.org/project-team-guide/stable-branches.html#support-phases (mwhahaha, 14:04:56)
    3. ACTION: review newton backports in gerrit (EmilienM, 14:08:36)

  4. bugs & blueprints (mwhahaha, 14:09:50)
    1. https://launchpad.net/tripleo/+milestone/queens-1 (mwhahaha, 14:09:50)
    2. https://bugs.launchpad.net/tripleo/+bug/1718387 (ooolpbot, 14:10:14)
    3. https://bugs.launchpad.net/tripleo/+bug/1719373 (ooolpbot, 14:10:16)
    4. https://bugs.launchpad.net/tripleo/+bug/1719525 (ooolpbot, 14:10:17)
    5. https://review.openstack.org/#/c/505700/ (therve, 14:12:26)

  5. projects releases or stable backports (mwhahaha, 14:15:38)
  6. CI (mwhahaha, 14:30:35)
  7. specs (mwhahaha, 14:35:01)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:35:01)

  8. open discussion (mwhahaha, 14:36:46)


Meeting ended at 14:38:43 UTC (full logs).

Action items

  1. shardy to look at how to reduce # of services deployed on ovb (continued)
  2. review newton backports in gerrit


People present (lines said)

  1. mwhahaha (93)
  2. EmilienM (30)
  3. amoralej (17)
  4. openstack (7)
  5. sshnaidm (7)
  6. marios (6)
  7. therve (6)
  8. matbu (5)
  9. trown (4)
  10. slagle (4)
  11. ooolpbot (4)
  12. owalsh (4)
  13. chem (3)
  14. atoth (3)
  15. weshay (3)
  16. jrist (2)
  17. gchamoul (2)
  18. fultonj (1)
  19. jpich (1)
  20. jfrancoa (1)
  21. oidgar (1)
  22. cdearborn_ (1)
  23. thrash (1)
  24. ccamacho (1)
  25. abishop (1)
  26. social (1)
  27. chem` (1)
  28. openstackgerrit (1)


Generated by MeetBot 0.1.4.