#tripleo: tripleo

Meeting started by mwhahaha at 14:00:47 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:47)
  2. review past action items (mwhahaha, 14:02:51)
  3. one off agenda items (mwhahaha, 14:05:32)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:05:32)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123221.html (mwhahaha, 14:05:58)
    3. ACTION: EmilienM to sync with tonyb about stable/newton retirement CI (mwhahaha, 14:07:04)
    4. ACTION: team to review logging to std spec https://review.openstack.org/#/c/510001/ (mwhahaha, 14:11:58)
    5. https://bugs.launchpad.net/tripleo/+bug/1721841 (fultonj, 14:12:30)
    6. ACTION: d0ugal investigate ansible logging options around execution to hopefully improve debugging/UX (mwhahaha, 14:23:42)

  4. Squad status (mwhahaha, 14:29:07)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (mwhahaha, 14:29:16)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:29:28)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:29:40)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:30:15)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (jtomasek, 14:30:26)
    6. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123356.html - networking squad (mwhahaha, 14:32:29)
    7. ACTION: mwhahaha to remove python3 squad from the list (mwhahaha, 14:36:05)

  5. bugs & blueprints (mwhahaha, 14:36:12)
    1. https://launchpad.net/tripleo/+milestone/queens-1 (mwhahaha, 14:36:12)
    2. ACTION: marios and matbuto provide an upgrade workflow status in 2 weeks (reminder) (mwhahaha, 14:43:18)

  6. projects releases or stable backports (mwhahaha, 14:45:51)
    1. https://review.openstack.org/#/q/status:open+topic:tripleo-upgrade-jobs-nv (mwhahaha, 14:47:01)

  7. specs (mwhahaha, 14:48:41)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:48:41)
    2. https://releases.openstack.org/queens/schedule.html (mwhahaha, 14:52:51)
    3. ACTION: mwhahaha to send a note about spec reviews and spec freeze at queens-2 (mwhahaha, 14:54:56)

  8. open discussion (mwhahaha, 14:55:18)


Meeting ended at 14:57:03 UTC (full logs).

Action items

  1. EmilienM to sync with tonyb about stable/newton retirement CI
  2. team to review logging to std spec https://review.openstack.org/#/c/510001/
  3. d0ugal investigate ansible logging options around execution to hopefully improve debugging/UX
  4. mwhahaha to remove python3 squad from the list
  5. marios and matbuto provide an upgrade workflow status in 2 weeks (reminder)
  6. mwhahaha to send a note about spec reviews and spec freeze at queens-2


Action items, by person

  1. d0ugal
    1. d0ugal investigate ansible logging options around execution to hopefully improve debugging/UX
  2. EmilienM
    1. EmilienM to sync with tonyb about stable/newton retirement CI
  3. marios
    1. marios and matbuto provide an upgrade workflow status in 2 weeks (reminder)
  4. mwhahaha
    1. mwhahaha to remove python3 squad from the list
    2. mwhahaha to send a note about spec reviews and spec freeze at queens-2
  5. openstack
    1. team to review logging to std spec https://review.openstack.org/#/c/510001/


People present (lines said)

  1. mwhahaha (133)
  2. EmilienM (35)
  3. fultonj (24)
  4. shardy (18)
  5. marios (16)
  6. jaosorior (16)
  7. gfidente (11)
  8. sdoran (10)
  9. d0ugal (10)
  10. jistr (10)
  11. larsks (9)
  12. matbu (9)
  13. beagles (8)
  14. jtomasek (6)
  15. rook (6)
  16. openstackgerrit (5)
  17. openstack (4)
  18. shadower (4)
  19. thrash (3)
  20. trozet (2)
  21. trown (2)
  22. itlinux (2)
  23. chem (1)
  24. lvdombrkr (1)
  25. cdearborn (1)
  26. Camacho|phone (1)
  27. jfrancoa|lunch (1)
  28. jrist (1)
  29. dprince (1)
  30. abishop (1)


Generated by MeetBot 0.1.4.