#tripleo: tripleo

Meeting started by mwhahaha at 14:00:11 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:11)
  2. review past action items (mwhahaha, 14:02:54)
    1. ACTION: EmilienM to prepare an etherpad for tripleo onboarding session in Sydney (mwhahaha, 14:03:15)
    2. https://etherpad.openstack.org/p/SYD-forum-tripleo-onboarding (EmilienM, 14:03:41)
    3. ACTION: marios, matbu, chem provide doc/status of upgrade workflow (mwhahaha, 14:08:26)

  3. one off agenda items (mwhahaha, 14:09:32)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:09:32)
    2. https://blueprints.launchpad.net/tripleo/+spec/deploy-multiple-ceph-clusters (mwhahaha, 14:09:44)
    3. ACTION: gfidente put together issues around multiple service instances (mwhahaha, 14:18:18)

  4. Squad status (mwhahaha, 14:19:39)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (mwhahaha, 14:19:39)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:19:40)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:19:40)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:19:40)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:19:41)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:19:42)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:19:43)

  5. bugs & blueprints (mwhahaha, 14:23:49)
    1. https://launchpad.net/tripleo/+milestone/queens-2 (mwhahaha, 14:23:49)
    2. ACTION: mwhahaha to move medium bugs to queens-3 (mwhahaha, 14:24:01)

  6. projects releases or stable backports (mwhahaha, 14:26:30)
  7. specs (mwhahaha, 14:28:42)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:28:42)

  8. open discussion (mwhahaha, 14:30:15)
    1. ACTION: ci squad to start gathering gate failure metrics and information (mwhahaha, 14:47:53)


Meeting ended at 14:50:31 UTC (full logs).

Action items

  1. EmilienM to prepare an etherpad for tripleo onboarding session in Sydney
  2. marios, matbu, chem provide doc/status of upgrade workflow
  3. gfidente put together issues around multiple service instances
  4. mwhahaha to move medium bugs to queens-3
  5. ci squad to start gathering gate failure metrics and information


Action items, by person

  1. chem
    1. marios, matbu, chem provide doc/status of upgrade workflow
  2. EmilienM
    1. EmilienM to prepare an etherpad for tripleo onboarding session in Sydney
  3. gfidente
    1. gfidente put together issues around multiple service instances
  4. marios
    1. marios, matbu, chem provide doc/status of upgrade workflow
  5. matbu
    1. marios, matbu, chem provide doc/status of upgrade workflow
  6. mwhahaha
    1. mwhahaha to move medium bugs to queens-3


People present (lines said)

  1. mwhahaha (98)
  2. EmilienM (60)
  3. gfidente (21)
  4. amoralej (12)
  5. shardy (12)
  6. openstackgerrit (7)
  7. openstack (6)
  8. adarazs|rover (6)
  9. rtailor (5)
  10. marios (4)
  11. jfrancoa (4)
  12. chem (4)
  13. mandre (4)
  14. matbu (4)
  15. owalsh (4)
  16. dprince (3)
  17. fultonj (2)
  18. jrist (2)
  19. jpich (1)
  20. trown (1)
  21. jtomasek (1)
  22. d0ugal (1)
  23. saneax (1)
  24. atoth (1)
  25. panda|ruck (1)
  26. sshnaidm (1)
  27. beagles (1)
  28. ccamacho (1)
  29. akrivoka (1)
  30. dpeacock (1)


Generated by MeetBot 0.1.4.