#tripleo: tripleo

Meeting started by mwhahaha at 14:00:36 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:36)
  2. review past action items (mwhahaha, 14:03:15)
    1. ACTION: team to review upgrades developer docs https://review.openstack.org/#/c/517916/ (mwhahaha, 14:05:31)
    2. https://etherpad.openstack.org/p/tripleo-integration-squad-status lines 10 > 12 (gfidente, 14:07:19)
    3. ACTION: gfidente to send a note requesting feedback on the ML about multiple service instances issues (mwhahaha, 14:08:11)
    4. https://bugs.launchpad.net/tripleo/+bug/1727406 (ooolpbot, 14:10:15)
    5. https://bugs.launchpad.net/tripleo/+bug/1729253 (ooolpbot, 14:10:17)
    6. https://bugs.launchpad.net/tripleo/+bug/1729586 (ooolpbot, 14:10:17)
    7. https://bugs.launchpad.net/tripleo/+bug/1730111 (ooolpbot, 14:10:18)
    8. https://bugs.launchpad.net/tripleo/+bug/1730477 (ooolpbot, 14:10:19)
    9. https://bugs.launchpad.net/tripleo/+bug/1730671 (ooolpbot, 14:10:19)

  3. one off agenda items (mwhahaha, 14:10:50)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:10:50)
    2. https://review.openstack.org/#/c/497950/20 (jkilpatr, 14:11:52)

  4. Squad status (mwhahaha, 14:16:37)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (mwhahaha, 14:16:37)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:16:38)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:16:38)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:16:38)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:16:39)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:16:40)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:16:41)

  5. bugs & blueprints (mwhahaha, 14:19:00)
    1. https://launchpad.net/tripleo/+milestone/queens-2 (mwhahaha, 14:19:00)

  6. projects releases or stable backports (mwhahaha, 14:21:42)
  7. specs (mwhahaha, 14:24:12)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:24:13)

  8. open discussion (mwhahaha, 14:27:03)
    1. ACTION: mwhahaha send a note about CI to ML and propsing no more merging of items not specifically critical CI bugs (mwhahaha, 14:35:08)


Meeting ended at 14:40:38 UTC (full logs).

Action items

  1. team to review upgrades developer docs https://review.openstack.org/#/c/517916/
  2. gfidente to send a note requesting feedback on the ML about multiple service instances issues
  3. mwhahaha send a note about CI to ML and propsing no more merging of items not specifically critical CI bugs


Action items, by person

  1. gfidente
    1. gfidente to send a note requesting feedback on the ML about multiple service instances issues
  2. mwhahaha
    1. mwhahaha send a note about CI to ML and propsing no more merging of items not specifically critical CI bugs
  3. openstack
    1. team to review upgrades developer docs https://review.openstack.org/#/c/517916/


People present (lines said)

  1. mwhahaha (99)
  2. openstack (12)
  3. jkilpatr (11)
  4. panda|ruck (10)
  5. ooolpbot (7)
  6. chem (6)
  7. ccamacho (5)
  8. trown (5)
  9. adarazs|rover (5)
  10. gfidente (4)
  11. Tengu (3)
  12. fultonj (2)
  13. jfrancoa (2)
  14. jrist (2)
  15. slagle (2)
  16. openstackgerrit (2)
  17. marios (1)
  18. jpich (1)
  19. oidgar (1)
  20. jaosorior (1)
  21. beagles (1)
  22. matbu (1)
  23. abishop (1)
  24. owalsh (1)


Generated by MeetBot 0.1.4.