#tripleo: tripleo

Meeting started by mwhahaha at 14:01:16 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:17)
  2. review past action items (mwhahaha, 14:04:05)
    1. ACTION: gfidente to send a note requesting feedback on the ML about multiple service instances issues (mwhahaha, 14:06:37)

  3. one off agenda items (mwhahaha, 14:07:13)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:07:18)
    2. https://bugs.launchpad.net/tripleo/+bug/1724328 (ooolpbot, 14:10:18)
    3. https://bugs.launchpad.net/tripleo/+bug/1731032 (ooolpbot, 14:10:18)
    4. https://bugs.launchpad.net/tripleo/+bug/1731063 (ooolpbot, 14:10:19)
    5. https://bugs.launchpad.net/tripleo/+bug/1731456 (ooolpbot, 14:10:19)
    6. https://bugs.launchpad.net/tripleo/+bug/1731540 (ooolpbot, 14:10:20)
    7. https://review.openstack.org/#/c/511526/ (mwhahaha, 14:16:09)

  4. Squad status (mwhahaha, 14:18:06)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-scrum (mwhahaha, 14:18:06)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:18:06)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:18:07)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:18:08)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:18:09)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:18:10)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:18:11)

  5. bugs & blueprints (mwhahaha, 14:21:19)
    1. https://launchpad.net/tripleo/+milestone/queens-2 (mwhahaha, 14:21:19)

  6. projects releases or stable backports (mwhahaha, 14:25:14)
  7. specs (mwhahaha, 14:28:24)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:28:24)

  8. open discussion (mwhahaha, 14:29:34)


Meeting ended at 14:33:15 UTC (full logs).

Action items

  1. gfidente to send a note requesting feedback on the ML about multiple service instances issues


Action items, by person

  1. gfidente
    1. gfidente to send a note requesting feedback on the ML about multiple service instances issues


People present (lines said)

  1. mwhahaha (97)
  2. gfidente (15)
  3. openstack (11)
  4. openstackgerrit (9)
  5. weshay (8)
  6. fultonj (7)
  7. ooolpbot (6)
  8. trown (4)
  9. gfidente^2nd (3)
  10. jfrancoa (2)
  11. adarazs|ruck (2)
  12. jtomasek (2)
  13. d0ugal (2)
  14. jrist (2)
  15. Tengu (2)
  16. ccamacho (2)
  17. marios (1)
  18. jpich (1)
  19. d0ugal_ (1)
  20. chem (1)
  21. oidgar (1)
  22. matbu_ (1)
  23. jaosorior (1)
  24. beagles (1)
  25. shardy (1)
  26. abishop (1)


Generated by MeetBot 0.1.4.