#tripleo: tripleo

Meeting started by mwhahaha at 14:00:05 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:06)
  2. review past action items (mwhahaha, 14:02:14)
  3. one off agenda items (mwhahaha, 14:02:32)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:02:32)
    2. https://bugs.launchpad.net/tripleo/+bug/1736284 (ooolpbot, 14:10:16)
    3. https://bugs.launchpad.net/tripleo/+bug/1736411 (ooolpbot, 14:10:17)
    4. ACTION: EmilienM and slagle look at switching config-download as default (mwhahaha, 14:11:57)
    5. ACTION: EmilienM to talk with slagle about switching default deployments to use config-download (EmilienM, 14:12:00)
    6. ACTION: gfidente and shardy look at ceph-ansible and config-download (mwhahaha, 14:12:37)
    7. https://github.com/openstack/tripleo-heat-templates/blob/master/extraconfig/services/kubernetes-master.yaml (shardy, 14:13:13)
    8. https://releases.openstack.org/queens/schedule.html (mwhahaha, 14:13:34)
    9. https://etherpad.openstack.org/p/validations-reviews (mwhahaha, 14:13:48)
    10. ACTION: team to review open validation patches (mwhahaha, 14:14:29)
    11. http://logs.openstack.org/79/525179/1/check/tripleo-ci-centos-7-containers-multinode/a72e345/logs/ (EmilienM, 14:15:49)
    12. ACTION: EmilienM, akrivoka, gchamoul to check where validations are tested in tripleo ci (EmilienM, 14:17:23)

  4. Squad status (mwhahaha, 14:26:09)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:26:10)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:26:10)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:26:10)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:26:11)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:26:12)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:26:13)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:26:14)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:26:15)
    9. ACTION: EmilienM starts to send a weekly newsletter about tripleo (EmilienM, 14:30:59)

  5. bugs & blueprints (mwhahaha, 14:31:18)
    1. https://launchpad.net/tripleo/+milestone/queens-3 (mwhahaha, 14:31:18)
    2. https://bugs.launchpad.net/tripleo/+bug/1736284 (EmilienM, 14:33:10)

  6. projects releases or stable backports (mwhahaha, 14:37:14)
  7. specs (mwhahaha, 14:41:55)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:41:55)

  8. open discussion (mwhahaha, 14:44:23)


Meeting ended at 14:47:33 UTC (full logs).

Action items

  1. EmilienM and slagle look at switching config-download as default
  2. EmilienM to talk with slagle about switching default deployments to use config-download
  3. gfidente and shardy look at ceph-ansible and config-download
  4. team to review open validation patches
  5. EmilienM, akrivoka, gchamoul to check where validations are tested in tripleo ci
  6. EmilienM starts to send a weekly newsletter about tripleo


Action items, by person

  1. akrivoka
    1. EmilienM, akrivoka, gchamoul to check where validations are tested in tripleo ci
  2. EmilienM
    1. EmilienM and slagle look at switching config-download as default
    2. EmilienM to talk with slagle about switching default deployments to use config-download
    3. EmilienM, akrivoka, gchamoul to check where validations are tested in tripleo ci
    4. EmilienM starts to send a weekly newsletter about tripleo
  3. gchamoul
    1. EmilienM, akrivoka, gchamoul to check where validations are tested in tripleo ci
  4. gfidente
    1. gfidente and shardy look at ceph-ansible and config-download
  5. shardy
    1. gfidente and shardy look at ceph-ansible and config-download
  6. slagle
    1. EmilienM and slagle look at switching config-download as default
    2. EmilienM to talk with slagle about switching default deployments to use config-download


People present (lines said)

  1. mwhahaha (107)
  2. EmilienM (74)
  3. shardy (18)
  4. gfidente (15)
  5. akrivoka (11)
  6. openstack (8)
  7. dprince (8)
  8. sshnaidm|rover (8)
  9. openstackgerrit (8)
  10. panda (6)
  11. jaosorior (6)
  12. gchamoul (5)
  13. florianf (4)
  14. s_b_34343 (4)
  15. d0ugal (4)
  16. beagles (4)
  17. weshay (4)
  18. jpich (3)
  19. slagle (3)
  20. trown (3)
  21. ooolpbot (3)
  22. mandre (2)
  23. jtomasek (2)
  24. apetrich (2)
  25. jistr (2)
  26. fultonj (1)
  27. marios (1)
  28. jfrancoa (1)
  29. oidgar (1)
  30. arxcruz (1)
  31. social (1)
  32. matbu (1)
  33. ccamacho (1)
  34. abishop (1)
  35. dpeacock (1)


Generated by MeetBot 0.1.4.