#tripleo: tripleo

Meeting started by mwhahaha at 14:00:20 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:20)
  2. review past action items (mwhahaha, 14:03:49)
    1. ACTION: jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year) (mwhahaha, 14:08:09)
    2. https://review.openstack.org/#/q/project:openstack/tripleo-validations+status:open (mwhahaha, 14:08:54)
    3. https://review.openstack.org/#/c/525637/ (EmilienM, 14:09:55)
    4. https://bugs.launchpad.net/tripleo/+bug/1737716 (ooolpbot, 14:10:15)
    5. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125214.html (mwhahaha, 14:11:57)

  3. one off agenda items (mwhahaha, 14:14:22)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:14:22)

  4. Squad status (mwhahaha, 14:15:26)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:15:27)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:15:27)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:15:28)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:15:29)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:15:30)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:15:31)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:15:32)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:15:33)

  5. bugs & blueprints (mwhahaha, 14:19:42)
    1. https://launchpad.net/tripleo/+milestone/queens-3 (mwhahaha, 14:19:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125339.html (mwhahaha, 14:19:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-December/125378.html (mwhahaha, 14:20:49)
    4. ACTION: EmilienM to start a policy doc around bug priority (mwhahaha, 14:22:16)

  6. projects releases or stable backports (mwhahaha, 14:22:38)
    1. ACTION: mwhahaha/EmilienM to schedule a Newton day in January before EOL (mwhahaha, 14:24:29)

  7. specs (mwhahaha, 14:25:31)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:25:31)

  8. open discussion (mwhahaha, 14:30:17)
    1. https://review.openstack.org/526187 (sshnaidm|ruck, 14:39:00)


Meeting ended at 14:47:03 UTC (full logs).

Action items

  1. jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
  2. EmilienM to start a policy doc around bug priority
  3. mwhahaha/EmilienM to schedule a Newton day in January before EOL


Action items, by person

  1. EmilienM
    1. EmilienM to start a policy doc around bug priority
    2. mwhahaha/EmilienM to schedule a Newton day in January before EOL
  2. gfidente
    1. jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
  3. jistr
    1. jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
  4. mwhahaha
    1. mwhahaha/EmilienM to schedule a Newton day in January before EOL


People present (lines said)

  1. mwhahaha (123)
  2. EmilienM (37)
  3. sshnaidm|ruck (13)
  4. weshay (9)
  5. chem (8)
  6. jrist (5)
  7. openstack (4)
  8. slagle (4)
  9. dtantsur (4)
  10. arxcruz (3)
  11. dpeacock (3)
  12. gfidente (3)
  13. ansiwen (2)
  14. d0ugal (2)
  15. ooolpbot (2)
  16. fultonj (1)
  17. marios (1)
  18. jpich (1)
  19. jfrancoa (1)
  20. b3nt_pin (1)
  21. myoung|rover (1)
  22. matbu (1)
  23. ccamacho (1)
  24. jistr (1)
  25. chem` (1)
  26. openstackgerrit (1)


Generated by MeetBot 0.1.4.