14:00:36 <mwhahaha> #startmeeting tripleo
14:00:37 <mwhahaha> #topic agenda
14:00:37 <mwhahaha> * Review past action items
14:00:37 <mwhahaha> * One off agenda items
14:00:37 <mwhahaha> * Squad status
14:00:37 <mwhahaha> * Bugs & Blueprints
14:00:37 <openstack> Meeting started Tue Dec 19 14:00:36 2017 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:37 <mwhahaha> * Projects releases or stable backports
14:00:38 <mwhahaha> * Specs
14:00:38 <mwhahaha> * open discussion
14:00:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:39 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:40 <mwhahaha> Hi everyone! who is around today?
14:00:41 <openstack> The meeting name has been set to 'tripleo'
14:00:42 <dtantsur> o/
14:00:44 <openstackgerrit> Sagi Shnaidman proposed openstack/tripleo-quickstart-extras master: DNM: test container updates  https://review.openstack.org/515372
14:00:52 <dprince> hi
14:00:53 <EmilienM> o/
14:01:04 <ccamacho> o/
14:01:06 <janki> o/
14:01:18 <marios> o/
14:01:24 <fultonj> o/
14:01:26 <shardy> mandre: Hey fyi the issue seems to be in doit.sh, where we configure undercloud.conf with mismatched local_ip and network_cidr values
14:01:34 <shardy> o/
14:01:39 <dpeacock> o/
14:02:22 <openstackgerrit> Sagi Shnaidman proposed openstack/tripleo-quickstart-extras master: DNM: test container updates  https://review.openstack.org/515372
14:02:27 <mwhahaha> light crowd. everyone's on vacation already :D
14:02:33 <mwhahaha> let's get on with it
14:02:46 <florianf> o/
14:02:49 <mwhahaha> #topic review past action items
14:02:50 <mwhahaha> jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year) - just a reminder
14:02:50 <mwhahaha> #action jistr, gfidente and shardy look at ceph-ansible and config-download (postponed till next year)
14:02:50 <mwhahaha> EmilienM to start a policy doc around bug priority
14:02:50 <sshnaidm> o/
14:03:12 <EmilienM> #action EmilienM to start a policy doc around bug priority (postponed)
14:03:23 <mwhahaha> mwhahaha/EmilienM to schedule a Newton day in January before EOL
14:03:39 <EmilienM> I suggest we rediscuss that in 2018
14:03:42 <mwhahaha> k
14:03:53 <mwhahaha> #action mwhahaha/EmilienM to schedule a Newton day in January before EOL (postponed)
14:03:57 <EmilienM> some projects haven't EOL-ed yet
14:04:10 <openstackgerrit> Mike Burns proposed openstack/tripleo-puppet-elements master: yum-plugin-priorities should not be enabled on RHEL  https://review.openstack.org/529074
14:04:11 <EmilienM> (nova)
14:04:24 <EmilienM> we need to plan it
14:04:39 <mwhahaha> ok we'll figure it out next year
14:04:45 <mwhahaha> #topic one off agenda items
14:04:45 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:04:54 <mwhahaha> the agenda is empty
14:05:01 <mwhahaha> anyone have antyhing?
14:05:02 <dtantsur> let's go to the beach
14:05:48 <mwhahaha> Just FYI, I'll send a note about canceling the meeting
14:06:13 <mwhahaha> should we cancel the one on Jan 2nd as well?
14:06:22 <EmilienM> no meeting, no Weekly Owl? ;-)
14:06:23 <dprince> I won't be there
14:06:54 <mwhahaha> k so i guess i'll just cancel the next two and we'll resume on Jan 9th
14:06:56 <trown|ruck> wait no weekly owl?
14:07:18 <trown|ruck> how will i know what all the different colors of the common barn owls various body parts are?
14:07:22 <EmilienM> I can't stop the Weekly Owl
14:07:27 <dpeacock> I love that part at the bottom
14:07:28 <openstackgerrit> Sagi Shnaidman proposed openstack/puppet-tripleo master: DONT REVIEW: testing patch  https://review.openstack.org/529077
14:07:37 <EmilienM> your fellow reporter can't stop it anymore, it's forever
14:07:54 <mwhahaha> HEH
14:08:10 <mwhahaha> alright moving on to the Weekly Owl content
14:08:14 <openstackgerrit> Sagi Shnaidman proposed openstack/tripleo-quickstart-extras master: DNM: test container updates  https://review.openstack.org/515372
14:08:14 <mwhahaha> #topic Squad status
14:08:14 <mwhahaha> ci
14:08:14 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:08:14 <mwhahaha> upgrade
14:08:14 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:08:14 <mwhahaha> containers
14:08:14 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-containers-squad-status
14:08:15 <mwhahaha> integration
14:08:16 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:08:16 <mwhahaha> ui/cli
14:08:16 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
14:08:17 <mwhahaha> validations
14:08:17 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:08:18 <mwhahaha> networking
14:08:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:08:19 <mwhahaha> workflows
14:08:19 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-workflows-squad-status
14:08:49 <openstackgerrit> Carlos Camacho proposed openstack/instack-undercloud master: Load undercloud DB password to a mistral environment  https://review.openstack.org/518292
14:09:00 <mwhahaha> containers needs an update
14:09:10 <mwhahaha> ui/cli also needs an update
14:09:58 <mwhahaha> networking didn't have a meeting yesterday due to low turnout from vacations so no update for them either
14:10:23 <mwhahaha> workflows have been spending time on ascii art
14:10:48 <mwhahaha> any one off status things?
14:10:48 <EmilienM> lol
14:11:09 <dtantsur> nice!
14:11:36 <mwhahaha> sounds like no
14:11:40 <mwhahaha> #topic bugs & blueprints
14:11:40 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/queens-3
14:11:40 <mwhahaha> For Queens we currently have 34 (+4) blueprints and about 569 (+17) open bugs. 561 queens-3, 8 rocky-1.
14:11:59 <mwhahaha> i moved some blueprints back in to queens due to various FFE requests. Please make sure they stay up to date
14:12:15 <dpeacock> What does FFE stand for?
14:12:17 <mwhahaha> As a reminder queens-3 is next so we should be stablizing the things
14:12:19 <EmilienM> what is "+4" or (+17) ?
14:12:31 <mwhahaha> dpeacock: feature freeze exception
14:12:34 <dpeacock> Thank you
14:12:35 <mwhahaha> EmilienM: change from last week
14:12:38 <EmilienM> wow
14:12:45 <mwhahaha> i've been tracking it all cycle
14:12:48 <EmilienM> since when we take blueprints during queens-3
14:12:49 <mwhahaha> so irc meetings have all of those
14:13:02 <mwhahaha> EmilienM: well i kicked them all out before the meeting last week
14:13:07 <mwhahaha> so those are the ones i moved back
14:13:16 <EmilienM> ok
14:13:17 <mwhahaha> so we pulled 4 back in to queens
14:13:27 <mwhahaha> some of which are already implemented as of last week
14:13:49 <openstackgerrit> Martin André proposed openstack/tripleo-common master: Cleanup mistral-api override  https://review.openstack.org/529081
14:14:33 <mwhahaha> any bug/blueprint questions?
14:15:22 <mwhahaha> sounds like no
14:15:23 <mwhahaha> #topic projects releases or stable backports
14:15:42 <mwhahaha> EmilienM: we doing any stable stuff over the holidays or is that also postponed until next year
14:15:46 * mwhahaha would assume no
14:15:52 <matbu> o/ (sorry /me lates)
14:16:08 <EmilienM> no
14:16:11 <EmilienM> next year from now
14:16:14 <mwhahaha> k
14:16:21 <EmilienM> next stable release is first week of Jan I guess
14:16:32 <mwhahaha> #topic specs
14:16:32 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:16:45 <mwhahaha> so we're past m2, so we should not be merging any more queens specs
14:17:51 <mwhahaha> any questions?
14:19:01 <EmilienM> is Santa Claus exist?
14:19:12 <mwhahaha> yes (no)
14:19:15 <EmilienM> s/is/does/
14:19:24 <mwhahaha> #topic open discussion
14:19:47 * mwhahaha sends EmilienM some coal
14:20:00 <mwhahaha> anything else? or we'll call it for the week
14:21:06 <dpeacock> So we're mostly shutdown next week?
14:21:12 <mwhahaha> yea
14:21:25 <dpeacock> Ack
14:21:26 <EmilienM> let's say low activity
14:21:34 <mwhahaha> there will still be some people around
14:21:35 <EmilienM> some folks will still be around
14:21:41 <EmilienM> I'll be around
14:21:46 <mwhahaha> but it'll be light
14:22:05 <mwhahaha> so it's a good time to work on some long outstanding items :D
14:23:33 <mwhahaha> alright everyone back to work
14:23:39 <mwhahaha> or not
14:23:40 <mwhahaha> #endmeeting