14:01:21 <EmilienM> #startmeeting tripleo
14:01:24 <openstack> Meeting started Tue Jan 16 14:01:21 2018 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:28 <openstack> The meeting name has been set to 'tripleo'
14:01:28 <oidgar> o/
14:01:49 <dprince> hi
14:01:49 <weshay> o/
14:01:59 <ansiwen> o/
14:02:07 <abishop> o/
14:02:12 <matbu> o/
14:02:15 <marios> o/
14:02:17 <panda|ruck> \o
14:02:18 <beagles> o/
14:02:21 <chem> o/
14:02:31 <trown> o/
14:02:46 <jaosorior> o/
14:02:48 <fultonj> o/
14:02:48 <gfidente> o/
14:02:50 <jistr> o/
14:03:02 <EmilienM> #topic agenda
14:03:06 <EmilienM> * Review past action items
14:03:09 <EmilienM> * One off agenda items
14:03:13 <EmilienM> * Squad status
14:03:16 <EmilienM> * Bugs & Blueprints
14:03:20 <EmilienM> * Projects releases or stable backports
14:03:22 <EmilienM> * Specs
14:03:28 <EmilienM> * Open discussion
14:03:35 <EmilienM> Anyone can use the #link, #action and #info commands, not just the moderator!
14:03:36 <pradk> o/
14:03:44 <EmilienM> ok let's start
14:03:45 <jrist> o/
14:03:46 <EmilienM> #topic review past action items
14:04:13 <EmilienM> jistr, gfidente and shardy look at ceph-ansible and config-download
14:04:28 <gfidente> EmilienM I think I can say we did, we have a plan, I have to start working onit
14:04:36 <EmilienM> I've heard about it on IRC - so it's done I guess
14:04:40 <EmilienM> excellent
14:04:46 <gfidente> and that would be replacing the existing services, not adding new ones
14:04:54 <gfidente> so testable in CI from the start and all
14:05:00 <EmilienM> gfidente: good!
14:05:04 <gfidente> fingers crossed
14:05:11 <EmilienM> I like to hear at 6am :)
14:05:26 <fultonj> +1
14:05:34 <EmilienM> EmilienM to start a policy doc around bug priority: postpone - I'm currently spending little time to look at storyboard this week
14:05:56 <EmilienM> #action EmilienM to send notes about bug policy & also storyboard evaluation
14:06:23 <EmilienM> mwhahaha/EmilienM to schedule a Newton day in January before EOL: postponed to later in January
14:06:30 <EmilienM> #topic one off agenda items
14:06:34 <EmilienM> #link
14:06:37 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:06:47 <EmilienM> no specific topic for today?
14:07:14 <EmilienM> ok, let's move on
14:07:16 <EmilienM> #topic Squad status
14:07:23 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:07:29 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:07:34 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-containers-squad-status
14:07:42 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:07:53 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
14:07:58 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:08:04 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:08:10 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-workflows-squad-status
14:09:05 <EmilienM> mandre: could we get some updates eventually?
14:09:13 <EmilienM> same for jrist
14:09:38 <jrist> aye!
14:09:39 <EmilienM> otherwise everything looks updated, thanks! I'll use the notes for the Weekly Owl
14:09:53 <EmilienM> #topic bugs & blueprints
14:10:04 <EmilienM> do we have outstanding bugs or blueprints that we want to discuss this week?
14:10:13 <ooolpbot> URGENT TRIPLEO TASKS NEED ATTENTION
14:10:13 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1742936
14:10:14 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1743563
14:10:15 <openstack> Launchpad bug 1742936 in tripleo "TestBootVolumePattern is failing in multinode jobs" [Critical,Triaged] - Assigned to Arx Cruz (arxcruz)
14:10:16 <openstack> Launchpad bug 1743563 in tripleo "Ceilmeter upgrade fails during undercloud install in master" [Critical,Confirmed] - Assigned to Gabriele Cerami (gcerami)
14:10:20 <mandre> EmilienM: will do
14:10:26 <EmilienM> jrist, mandre: thanks
14:10:40 <EmilienM> sounds like we have 2 alerts that are assigned already
14:11:09 <EmilienM> anything else?
14:11:39 <EmilienM> pradk: are you looking at https://bugs.launchpad.net/tripleo/+bug/1743563 already?
14:11:40 <openstack> Launchpad bug 1743563 in tripleo "ceilometer-upgrade --skip-metering-database fails during undercloud install in master" [Critical,Confirmed] - Assigned to Gabriele Cerami (gcerami)
14:11:49 <weshay> I think that just came in
14:12:10 <panda|ruck> one is assigned to the ruck, I'll do some root cause analisys then hand it over
14:12:10 <pradk> EmilienM, not yet, I'll check
14:12:17 <jfrancoa> o/
14:12:24 <pradk> panda|ruck, thx, lemme know
14:12:26 <EmilienM> pradk: thanks
14:12:44 <EmilienM> alright
14:12:47 <EmilienM> moving on
14:12:53 <EmilienM> #topic projects releases or stable backports
14:13:20 <EmilienM> just a note about stable/pike gate which was broken over the last days
14:13:38 <EmilienM> it's working fine now, all scenarios should pass - I need to update some launchpad bugs this morning
14:13:47 <EmilienM> but I proposed to re-enable voting
14:14:02 <EmilienM> same situation on master, all scenarios look green to me (in the gate)
14:14:16 <EmilienM> on the other news
14:14:19 <EmilienM> #link https://releases.openstack.org/queens/schedule.html
14:14:33 <EmilienM> Queens-3 milestone is next week
14:14:47 <weshay> that may be blocked by the rdo-cloud situation
14:14:55 <EmilienM> why?
14:15:18 <weshay> we would need a build/promotion for ml3? we usually do ya?
14:15:28 <EmilienM> it's true
14:15:40 <EmilienM> we still have a week
14:16:17 <EmilienM> and in the situation where next week it's time to release RC1 and we haven't got release, we'll maybe ask for a 5 days delay
14:16:30 <EmilienM> and after the 5 days, probably release RC1 anyway but let's hope things get working
14:16:38 <EmilienM> how does that sound?
14:17:16 <EmilienM> we have to release ml3 anyway...
14:17:34 <openstackgerrit> mathieu bultel proposed openstack/tripleo-common stable/pike: Get the config for update outside of package update  https://review.openstack.org/534319
14:17:38 <EmilienM> 25 January 2018 is the deadline, let's see how that works
14:17:50 <EmilienM> anything else about release management and backports?
14:17:55 <openstackgerrit> mathieu bultel proposed openstack/python-tripleoclient stable/pike: Push the config container outside of heat stack update  https://review.openstack.org/534320
14:18:33 <EmilienM> #topic specs
14:19:02 <EmilienM> one note on specs, you might want to prepare Rocky specs now so they're ready for review at the PTG
14:19:14 <EmilienM> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:19:25 <EmilienM> specs that didn't make it for Queens should be moved to Rocky
14:19:42 <EmilienM> I'll contact individual owners to make sure that happens
14:19:56 <EmilienM> #action EmilienM to contact individual specs owners to move them to Rocky
14:20:07 <EmilienM> anything else about specs?
14:20:23 <EmilienM> #topic open discussion
14:20:47 <EmilienM> I forgot an action review:
14:20:49 <EmilienM> dprince to sync with mhenkel_ about the revert of https://review.openstack.org/#/c/531366/
14:21:00 <EmilienM> it was done: https://review.openstack.org/#/c/533311/
14:21:01 <dprince> EmilienM: cancel that one I think.
14:21:19 <EmilienM> yeah
14:21:32 <EmilienM> anything else for this week folks?
14:21:46 <dprince> EmilienM: I don't think we need to revert it... the review and LP bug now have comments that say it shouldn't be used for python-libraries
14:21:59 <EmilienM> milestone 3, PTG, promotions, specs - sounds like an agenda :) I'll prepare the next Weekly Owl
14:22:07 <EmilienM> dprince: ok, good
14:22:31 <EmilienM> have a great week everyone & have fun
14:22:33 <EmilienM> #endmeeting