#tripleo: tripleo

Meeting started by EmilienM at 14:00:32 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:01:59)
  2. review past action items (EmilienM, 14:02:37)
  3. one off agenda items (EmilienM, 14:04:28)
    1. ACTION: team to review https://review.openstack.org/#/q/topic:bug/1744763 so we can move forward with RH1 (EmilienM, 14:06:12)
    2. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:06:41)
    3. https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/ (hamzy, 14:07:47)
    4. ACTION: team to review multiple arch patches https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/ (EmilienM, 14:08:10)
    5. Rocky PTG https://etherpad.openstack.org/p/tripleo-ptg-rocky (EmilienM, 14:09:04)

  4. Squad status (EmilienM, 14:11:12)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (EmilienM, 14:11:19)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (EmilienM, 14:11:21)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (EmilienM, 14:11:23)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (EmilienM, 14:11:25)
    5. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (EmilienM, 14:11:27)
    6. https://etherpad.openstack.org/p/tripleo-validations-squad-status (EmilienM, 14:11:29)
    7. https://etherpad.openstack.org/p/tripleo-networking-squad-status (EmilienM, 14:11:31)
    8. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (EmilienM, 14:11:33)

  5. bugs & blueprints (EmilienM, 14:15:54)
  6. projects releases or stable backports (EmilienM, 14:19:48)
    1. ACTION: EmilienM to release tripleo queens milestone 3 this week (EmilienM, 14:21:13)
    2. ACTION: EmilienM to release tripleo stable newton/ocata/pike this week (EmilienM, 14:21:32)
    3. https://releases.openstack.org/queens/schedule.html (EmilienM, 14:22:18)
    4. ACTION: EmilienM to reply to gfidente's FFE (EmilienM, 14:23:15)

  7. specs (EmilienM, 14:23:51)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:23:57)

  8. open discussion (EmilienM, 14:26:24)


Meeting ended at 14:27:23 UTC (full logs).

Action items

  1. team to review https://review.openstack.org/#/q/topic:bug/1744763 so we can move forward with RH1
  2. team to review multiple arch patches https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/
  3. EmilienM to release tripleo queens milestone 3 this week
  4. EmilienM to release tripleo stable newton/ocata/pike this week
  5. EmilienM to reply to gfidente's FFE


Action items, by person

  1. EmilienM
    1. EmilienM to release tripleo queens milestone 3 this week
    2. EmilienM to release tripleo stable newton/ocata/pike this week
    3. EmilienM to reply to gfidente's FFE
  2. gfidente
    1. EmilienM to reply to gfidente's FFE
  3. openstack
    1. team to review https://review.openstack.org/#/q/topic:bug/1744763 so we can move forward with RH1
    2. team to review multiple arch patches https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/


People present (lines said)

  1. EmilienM (93)
  2. sshnaidm (6)
  3. openstackgerrit (5)
  4. hamzy (5)
  5. openstack (4)
  6. arxcruz (3)
  7. dpeacock (2)
  8. gfidente (2)
  9. fultonj (1)
  10. marios (1)
  11. jpich (1)
  12. chem (1)
  13. trown|ruck (1)
  14. mandre (1)
  15. oidgar (1)
  16. cdearborn (1)
  17. jrist (1)
  18. rbrady (1)
  19. dprince (1)
  20. tbarron (1)
  21. beagles (1)
  22. matbu (1)
  23. shardy (1)
  24. gchamoul (1)
  25. ccamacho (1)
  26. abishop (1)
  27. owalsh (1)


Generated by MeetBot 0.1.4.