14:00:22 <EmilienM> #startmeeting tripleo
14:00:23 <jistr> ack thanks for the notice
14:00:23 <openstack> Meeting started Tue Jan 30 14:00:22 2018 UTC and is due to finish in 60 minutes.  The chair is EmilienM. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:26 <openstack> The meeting name has been set to 'tripleo'
14:00:34 <EmilienM> hello everyone
14:00:37 <fultonj> o/
14:00:38 <slagle> EmilienM: you may want to send something to the list as there are a lot more people that can approve patches than just that small group
14:00:38 <beagles> o/
14:00:39 <jtomasek> o/
14:00:41 <oidgar> o/
14:00:41 <trown|rover> o/
14:00:43 <abishop> o/
14:00:47 <dprince> hi
14:00:49 <janki> o/
14:00:50 <shardy> o/
14:00:57 <sshnaidm> o/
14:01:12 <weshay|ruck> o/
14:01:25 <EmilienM> #topic agenda
14:01:32 <jrist> o/
14:01:51 <ccamacho> o/
14:02:03 <EmilienM> * Review past action items
14:02:06 <EmilienM> * One off agenda items
14:02:08 <EmilienM> * Squad status
14:02:08 <pradk> o/
14:02:10 <EmilienM> * Bugs & Blueprints
14:02:12 <EmilienM> * Projects releases or stable backports
14:02:14 <EmilienM> * Specs
14:02:16 <EmilienM> * Open discussion
14:02:18 <jaosorior> EmilienM: ok
14:02:19 <jaosorior> o.
14:02:21 <jaosorior> o./
14:02:26 <EmilienM> reminder: Anyone can use the #link, #action and #info commands, not just the moderator!
14:02:38 <EmilienM> #topic review past action items
14:02:41 <dpeacock> o/
14:02:52 <EmilienM> 1) team to review https://review.openstack.org/#/q/topic:bug/1744763 so we can move forward with RH1
14:03:17 <EmilienM> only https://review.openstack.org/#/c/536461/ remains, and a few patches on puppet-pacemaker
14:03:22 <EmilienM> sshnaidm: we can call it done I guess
14:03:28 <sshnaidm> EmilienM, yeah
14:03:41 <EmilienM> sshnaidm: thanks for the work (as usual)
14:03:43 <EmilienM> 2) team to review multiple arch patches https://review.openstack.org/#/c/528000/ and https://review.openstack.org/#/c/528060/
14:03:59 <EmilienM> patches are still under review
14:04:06 <EmilienM> 3) EmilienM to release tripleo queens milestone 3 this week
14:04:14 <EmilienM> done ^ we released yesterday, wouhouu
14:04:17 <jfrancoa> o/
14:04:21 <EmilienM> 4) EmilienM to release tripleo stable newton/ocata/pike this week
14:04:26 <EmilienM> done ^ last week
14:04:35 <EmilienM> 5) EmilienM to reply to gfidente's FFE
14:04:52 <EmilienM> gfidente: I was concerned about CI jobs but I think work has been done
14:05:10 <EmilienM> I haven't had time yet this week to catchup on those
14:05:24 <gfidente> o/
14:05:24 <EmilienM> some release notes were missing, I think it was added
14:05:28 <chem`> o/
14:05:58 <gfidente> EmilienM well there is scenario004 deploying manila
14:06:03 <gfidente> but it doesn't enable ganesha yet
14:06:11 <EmilienM> ok
14:06:21 <EmilienM> gfidente: no big deal if it doesn't
14:06:26 <EmilienM> at least it doesn't break anything in place
14:06:28 <gfidente> EmilienM well but it can
14:06:39 <fultonj> EmilienM: fyi, we also talked to seb about adding tripleo CI to ceph-ansible
14:06:39 <gfidente> tbarron ^^ what do you think about that?
14:06:48 <EmilienM> #topic one off agenda items
14:07:33 <EmilienM> fultonj: sounds awesome, you want to talk about it now?
14:07:39 <EmilienM> anything we need to discuss?
14:07:47 <fultonj> EmilienM: basically, he agreed but we need to work out how
14:07:53 <EmilienM> fultonj: imho you should also sync with pabelanger for the zuul thing
14:07:54 <fultonj> i will reply to your email on list
14:07:58 <EmilienM> cool
14:08:08 <gfidente> EmilienM can we discuss that at the PTG
14:08:18 <gfidente> I think we need help with setting up zuul
14:08:19 <EmilienM> gfidente: is it in the agenda? if not, add it!
14:08:24 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ptg-rocky
14:08:24 <gfidente> great, thanks
14:08:58 <EmilienM> gfidente: please add it
14:09:03 <EmilienM> allright
14:09:07 <EmilienM> sshnaidm: go ahead
14:09:45 <sshnaidm> We had jobs in experimental and non-voting pipelines for various projects, but after moving to zuulv3 all of them disappeared. Let's decide where do we want to check patches and how - voting, non-voting, experimental, etc
14:09:55 <sshnaidm> just reminder how it was before: https://docs.google.com/spreadsheets/d/1bLg-uEGrQXyRZ-FuR6pf1WT4XN0-6MrlfqEShI7xMxg/edit#gid=0
14:10:18 <ooolpbot> URGENT TRIPLEO TASKS NEED ATTENTION
14:10:18 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1745686
14:10:19 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1746120
14:10:20 <openstack> Launchpad bug 1745686 in tripleo "[gnocchi-db-sync]: gnocchi-upgrade --config-file /etc/gnocchi/gnocchi.conf --skip-storage --skip-incoming returned 2 " [Critical,In progress] - Assigned to Pradeep Kilambi (pkilambi)
14:10:21 <openstack> Launchpad bug 1746120 in tripleo "403 downloading puppet-concat" [Critical,Triaged]
14:10:34 <sshnaidm> after we moved OVB to 3d party I think we can consider adding jobs to nova, neutron and other projects to detect breakages asap
14:10:40 <EmilienM> sshnaidm: do people used experimental ovb jobs to be honest? (except maybe jaosorior with the TLS everywhere work?)
14:11:00 <EmilienM> sshnaidm: IMHO nova/neutron folks don't care at all about TripleO jobs
14:11:05 <EmilienM> at least it's my experience
14:11:19 <sshnaidm> EmilienM, we have people in tripleo squads that could care about it
14:11:21 <jaosorior> EmilienM: only tripleO folks care
14:11:28 <EmilienM> so asking them to check experimental something is a loss of time, they won't do it
14:11:29 <sshnaidm> yeah
14:12:00 <shardy> check experimental has been regularly used on the heat repo, fwiw
14:12:06 <weshay|ruck> sshnaidm, well.. capacity will have to be considered there
14:12:10 <EmilienM> heat, true
14:12:10 <sshnaidm> EmilienM, these jobs are mostly for tripleo folks of course
14:12:24 <weshay|ruck> We are doing a lot of background work to expand rdo-cloud this year
14:12:26 <sshnaidm> weshay|ruck, not only ovb, also multinode jobs
14:12:34 <weshay|ruck> sure
14:12:46 <therve> EmilienM, It's at least valuable when you fix an issue
14:13:03 <shardy> EmilienM: I don't think the heat experimental job needs to be ovb though, multinode probably gives us similar coverage
14:13:03 <EmilienM> imho this discussion should happen within the CI squad and you folks should come up with a proposal here eventually or on the ML
14:13:14 <EmilienM> therve: I don't disagree
14:13:45 <EmilienM> shardy: true. I think the most valuable use case where the heat convergence thing (which is now a default anyway in tripleo)
14:14:26 <shardy> EmilienM: yeah, but I see it regularly used for various large/risky changes, which is great as it probably saves us time debugging promotions
14:14:40 <shardy> I know not all projects do that, but it'd be good to keep that option available IMO
14:14:54 <shardy> even if it becomes rdo check experimental or whatever
14:15:12 <EmilienM> shardy: I agree
14:15:25 <EmilienM> I think Heat, Mistral and Ironic are good candidates
14:15:34 <shardy> +1
14:15:35 <EmilienM> all the 3 projects collaborate a lot with tripleo (in a friendly way)
14:15:46 <EmilienM> Heat: multinode is enough probably
14:15:55 <EmilienM> but Mistral + Ironic: probably fs001 (ovb-ha)
14:16:13 <EmilienM> I think it's a good start to have that...
14:16:16 <EmilienM> sshnaidm: wdyt?
14:16:21 <sshnaidm> EmilienM, ok, and what about nova and neutron?
14:16:44 <EmilienM> yeah I mean, you can add it
14:17:01 <sshnaidm> EmilienM, ok
14:17:03 <weshay|ruck> anything we *add* w/ regards to rdo-cloud will need to be reviewed for capacity atm
14:17:13 <EmilienM> yes, that ^
14:17:14 <weshay|ruck> we have a large gap atm w/ upgrades
14:17:15 <sshnaidm> of course
14:17:28 <EmilienM> so priority is heat mistral ironic
14:17:31 <EmilienM> the rest can wait imho
14:17:35 <openstackgerrit> Carlos Camacho proposed openstack/tripleo-common master: Add extra environment files for the update  https://review.openstack.org/526214
14:17:36 <weshay|ruck> so if we could as a group, think about priorities.. that would be a good exercise
14:17:53 <sshnaidm> weshay|ruck, but experimental won't run a lot, and they have lower priority too
14:17:59 <weshay|ruck> aye
14:18:03 <EmilienM> sshnaidm: I think we can move on
14:18:08 <EmilienM> sshnaidm: you have a second topic
14:18:29 <sshnaidm> EmilienM, yeah, I wanted to raise a question about voting in ovb jobs - do we want it or not
14:18:54 <EmilienM> we'll consider it voting when it'll have an acceptable rate of success
14:18:55 <sshnaidm> but considering stability of rdo cloud I'd like not to raise it atm
14:18:58 <EmilienM> which is I think not the case right now
14:19:09 <EmilienM> sshnaidm: so let's move on?
14:19:10 <weshay|ruck> so let's assume we do have stability
14:19:12 <sshnaidm> EmilienM, yep, exactly
14:19:17 <weshay|ruck> and raise the question
14:19:22 <EmilienM> sure, let's make it voting
14:19:22 <shardy> I don't think third-party jobs can be voting?  Or has that changed since zuulv3?
14:19:24 <weshay|ruck> w/ stability do we vote in some way
14:19:39 <EmilienM> shardy: they can
14:19:41 <weshay|ruck> it can verify +1 / -1
14:19:53 <sshnaidm> but not to gate
14:19:55 <weshay|ruck> right
14:19:57 <EmilienM> yeah exactly
14:19:57 <shardy> yeah by voting I mean part of the gate pipeline so they can block merges
14:20:13 <sshnaidm> shardy, no, it can't
14:20:20 <EmilienM> a patch which wouldn't pass the 2 ovb jobs would never land
14:20:34 <sshnaidm> shardy, but +1/-1 would increase the visibility
14:20:39 <shardy> functionally a voting job which isn't in the gate pipeline is only voting by convention, but +1 on paying attention to them as we always have done :)
14:20:44 <EmilienM> ah ok so it wouldn't block?
14:21:12 <weshay|ruck> well.. I think a core could change the -1 to a +1
14:21:14 <trown|rover> that is not exactly true
14:21:14 <EmilienM> I think our group has been a fairly good job at monitoring ovb jobs
14:21:16 <shardy> sshnaidm: agreed, the ovb jobs have always been +1/-1 in the check pipeline, so keeping things that way sounds good to me
14:21:41 <trown|rover> there is nothing to stop a job in the check pipeline from voting
14:21:57 <sshnaidm> EmilienM, I think it can block on check level, but not to run on gates
14:21:58 <openstackgerrit> Carlos Camacho proposed openstack/tripleo-common master: Add extra environment files for the update  https://review.openstack.org/526214
14:22:02 <sshnaidm> trown|rover, right? ^^
14:22:05 <weshay|ruck> ya
14:22:08 <trown|rover> exactly
14:22:15 <trown|rover> there are risks in doing that...
14:22:18 <weshay|ruck> gates are upstream only
14:22:36 <trown|rover> but there is nothing that prevents configuring third-party jobs to vote in check
14:22:38 <shardy> Ok I'm confused, historically a core could +A a patch with failing OVB jobs, and it would gate and potentially merge
14:22:51 <trown|rover> shardy: ya, they dont actually vote
14:22:54 <shardy> I'm unclear if we're just saying lets still do that, or something different
14:23:16 <trown|rover> shardy: the proposal is to actually make them vote in the same way that multinode jobs vote
14:23:30 <trown|rover> ie, you cant +A a patch with failing multinode jobs and have it go to gate
14:23:34 <shardy> trown|rover: OK thanks for clarifying
14:24:07 <EmilienM> so that would prevent a ovb-failing patch to move in gate
14:24:13 <trown|rover> the danger is that you can break the gates because you are not actually testing things in the same way in the gate queue... but I think that is less of an issue for us
14:24:30 <trown|rover> it is more of an issue when coordinating changes between projects
14:25:39 <sshnaidm> so, I think we have an agreement to make them voting when they are stable, right?
14:25:41 <EmilienM> I guess we can wait a bit more on that decision
14:25:49 <EmilienM> sshnaidm: yes for me
14:26:05 <sshnaidm> ok, then that's it from me
14:26:06 <shardy> Sounds good provided we can prove/improve the reliability and runtime
14:26:16 <EmilienM> trown|rover: thanks for the 3rd party 101 :)
14:26:28 <trown|rover> haha
14:26:31 <sshnaidm> shardy, runtime is pretty good actually, not longer that multinode jobs
14:26:34 <EmilienM> sshnaidm: you good?
14:26:39 <sshnaidm> EmilienM, yep
14:26:47 <EmilienM> moving on
14:26:54 <EmilienM> someone wrote "TripleO-CI office hours directly after the TripleO meeting" but there is no name
14:27:01 <trown|rover> EmilienM: we are kind of "3rd party" in name only... we dont need to follow the same rules because it is actually our project CI
14:27:06 <shardy> sshnaidm: Ok I was thinking of the old ovb jobs which were hitting timeouts
14:27:20 <weshay|ruck> we control the timeout in rdo sf
14:27:24 <EmilienM> trown|rover: we're 1st party :P
14:27:39 <EmilienM> who wrote about office hours? ^
14:27:43 <weshay|ruck> I did
14:27:44 <trown|rover> ice cream party
14:28:04 <EmilienM> weshay|ruck: go ahead
14:28:32 <weshay|ruck> Just announcing the ci team is available to anyone immediately after this meeting for office hours
14:28:50 <EmilienM> I thought you were available 24/7
14:28:55 <gfidente> ahahha
14:28:57 <gfidente> ahahah
14:29:04 <weshay|ruck> I think you were talking to our answering machine
14:29:06 <EmilienM> :( disappointed
14:29:15 <trown|rover> i have been called worse
14:29:23 <weshay|ruck> heh
14:29:30 <EmilienM> ok moving on
14:29:32 <EmilienM> thanks weshay|ruck
14:29:43 <EmilienM> #topic Squad status
14:29:50 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:29:52 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:29:54 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-containers-squad-status
14:29:56 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:29:58 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
14:30:00 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:30:02 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:30:04 <EmilienM> #link https://etherpad.openstack.org/p/tripleo-workflows-squad-status
14:30:09 <EmilienM> please update the etherpad, I'll use the notes today to write the next Weekly Owl
14:30:36 * EmilienM quickly checking etherpads
14:31:31 <EmilienM> chem` / marios / matbu ^ please update the upgrade squads status if you can
14:31:57 <EmilienM> gchamoul^ please update validations etherpad
14:32:20 <EmilienM> otherwise looks good, thanks all
14:32:25 <EmilienM> #topic bugs & blueprints
14:32:29 <weshay|ruck> FYI.. the jobs running in rdo-cloud are captured in Graphana https://review.rdoproject.org/grafana/dashboard/db/tripleo-ci?orgId=1
14:32:33 <weshay|ruck> have a look
14:32:43 <weshay|ruck> more to come there
14:33:06 <EmilienM> weshay|ruck: awesome! I would maybe send it over openstack-dev as well for those who can't see the meeting now
14:33:12 <weshay|ruck> I will
14:33:23 <weshay|ruck> maybe in the weekly owl
14:33:28 <EmilienM> yeah I will
14:33:31 <weshay|ruck> lolz
14:33:34 <EmilienM> I mean
14:33:38 <EmilienM> your fellow reporter will
14:33:39 <weshay|ruck> whoot
14:33:41 <slagle> are the numbers seconds?
14:33:53 <EmilienM> do we have any particular bug or blueprint to discuss this week?
14:33:54 <weshay|ruck> slagle, lightyears actually
14:34:03 <EmilienM> note bugs moved to queens-rc1 milestone
14:34:22 <marios> EmilienM: ack sorry had call conflict
14:34:25 <EmilienM> at this point of the release, we want to focus on High & Critical bugs only for RC1 and move Low and Medium to rocky-1
14:34:32 <EmilienM> marios: no problem
14:35:07 <EmilienM> there are still 11 blueprints open, I'll take a look again this week but any help on updating them is very welcome
14:35:15 <openstackgerrit> mathieu bultel proposed openstack/python-tripleoclient master: Add major update implementation  https://review.openstack.org/526213
14:35:29 <EmilienM> marios: actually you're here, I have questions
14:35:42 <EmilienM> marios: what's the status on https://blueprints.launchpad.net/tripleo/+spec/fast-forward-upgrades and https://blueprints.launchpad.net/tripleo/+spec/major-upgrade-workflow ?
14:35:55 <EmilienM> do you think they'll make queens upstream GA release?
14:36:15 <marios> EmilienM: ffu not likely upgrades "maybe" but probably not (as usual ;) )
14:36:15 <EmilienM> or will they slip to rocky-1?
14:36:25 <EmilienM> ok I see
14:36:35 <EmilienM> I'll keep the blueprint for queens at maximum and at last time move them to rocky
14:36:36 <openstackgerrit> Jose Luis Franco proposed openstack-infra/tripleo-ci master: WIP: Upgrade UC and OC using tripleo-upgrade role  https://review.openstack.org/515643
14:36:40 <marios> EmilienM: yeah.. for q upgrades we have this wip for progress https://review.openstack.org/#/c/535859/
14:36:51 <marios> EmilienM: (docs patch for queens cli)
14:36:51 <EmilienM> marios: ack
14:36:57 <marios> EmilienM: i'll add to status for sqaud
14:37:25 <marios> EmilienM: for ffu chem has more updates i think (re the ci job for example)
14:37:28 <marios> EmilienM: we'll update
14:37:40 <EmilienM> jaosorior, thrash: you still have open blueprints for Queens, please update them today (the one from Ryan but he's not online atm)
14:37:44 <EmilienM> #link https://launchpad.net/tripleo/+milestone/queens-rc1
14:37:49 <chem> EmilienM: marios yeah, worknig on ffu job
14:38:13 <EmilienM> marios, chem : no worries, things will probably get backported to stable/queens
14:38:21 <EmilienM> and as usual, we'll wait for the very last time to branch
14:38:49 <EmilienM> anything else about blueprints and bugs ?
14:39:05 <openstackgerrit> Athlan-Guyot sofer proposed openstack/tripleo-quickstart master: [WIP] New featureset for fast forward upgrade testing.  https://review.openstack.org/525686
14:39:17 <openstackgerrit> mathieu bultel proposed openstack/python-tripleoclient master: Add major update implementation  https://review.openstack.org/526213
14:39:20 <EmilienM> #topic projects releases or stable backports
14:39:28 <EmilienM> so like I said, we released queens milestone 3
14:39:35 <EmilienM> I just wanted to thank everyone involved in that work
14:39:47 <EmilienM> look my email, we exploded the numbers, we fixed more bugs than any other cycle in the past
14:39:58 <EmilienM> and the release isn't done yet!
14:40:12 <EmilienM> now, RC1 is coming
14:40:27 <EmilienM> our target is Feb 26 - Mar 02
14:40:37 <EmilienM> for a final GA on Mar 12 - Mar 16
14:40:40 <EmilienM> #link https://releases.openstack.org/queens/schedule.html
14:41:09 <EmilienM> so we have ~1 month to finish queens
14:41:35 <EmilienM> focus is on finishing the blueprints with FFE granted, stabilize CI, and fix Critical / High bugs
14:41:53 <EmilienM> also focus is on planning Rocky (please propose topics on https://etherpad.openstack.org/p/tripleo-ptg-rocky)
14:42:03 <EmilienM> any question about release management?
14:42:14 <openstackgerrit> Damien Ciabrini proposed openstack/puppet-tripleo master: Fix Redis TLS setup, including replication traffic  https://review.openstack.org/527398
14:42:47 <EmilienM> #topic specs
14:42:47 <jrist> EmilienM: just want to know a general plan on all the abandoned patches
14:42:49 <EmilienM> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:42:52 <openstackgerrit> Carlos Camacho proposed openstack/tripleo-common master: Add extra environment files for the update  https://review.openstack.org/526214
14:42:54 <jrist> sheesh didn't even let me finish typing!
14:42:58 <jrist> :)
14:43:01 <EmilienM> jrist: which ones?
14:43:07 <jrist> um
14:43:12 <jrist> https://review.openstack.org/#/c/515045/ +2 needs +2 (passes CI)
14:43:12 <jrist> https://review.openstack.org/#/c/528282/ +2 needs +2 (passes CI)
14:43:23 <jrist> you said you'd take care of them
14:43:26 <jrist> but just curious on the general plan
14:43:28 <EmilienM> did you read my comment?
14:43:31 <jrist> aye
14:43:35 <EmilienM> well, gate is having a lot of resets
14:43:46 <EmilienM> and we need https://review.openstack.org/538346 landed ASAP
14:43:49 <jrist> anything we can do to help?
14:43:51 <EmilienM> so until https://review.openstack.org/538346 isn't landed, I won't restore them
14:44:03 <EmilienM> jrist: make jobs more stable and reliable
14:44:06 <jrist> k
14:45:02 <EmilienM> I haven't followed everything (still early for me) but it seems like infra had some issues
14:45:04 <EmilienM> with Ubuntu nodes
14:45:13 <EmilienM> also weshay|ruck told me we have some multinode timeouts
14:45:20 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates stable/pike: Add validation task in docker services [Mixed-1]  https://review.openstack.org/516627
14:45:22 <weshay|ruck> :( ya
14:45:24 <EmilienM> so yeah, help is welcom ehere
14:45:30 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates stable/pike: Add validation task in docker services [Heat]  https://review.openstack.org/516613
14:45:39 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates stable/pike: Add validation task in docker services [Nova]  https://review.openstack.org/516628
14:45:42 <weshay|ruck> ehere, for your ebiz needs
14:45:47 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates stable/pike: Add validation task in docker services [Octavia]  https://review.openstack.org/517266
14:45:48 <EmilienM> 538346 is now first in line in the gate
14:45:53 <EmilienM> hopefully it pass and will land
14:45:54 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates stable/pike: Add validation task in docker services [Sahara]  https://review.openstack.org/517267
14:46:04 <EmilienM> #topic open discussion
14:46:18 <EmilienM> time for any question of any feedback
14:46:40 <weshay|ruck> how does tripleo.org get updated?
14:46:49 <weshay|ruck> seems out of date w/ the upstream openstack docs
14:46:51 <ccamacho> if have some cycles please check https://review.openstack.org/#/q/status:open+topic:bp/undercloud-backup-restore
14:46:55 <ccamacho> thanks!
14:47:09 <EmilienM> #action team to review https://review.openstack.org/#/q/status:open+topic:bp/undercloud-backup-restore
14:47:36 <weshay|ruck> http://tripleo.org/ != https://docs.openstack.org/tripleo-docs/latest/
14:47:56 <EmilienM> alright, I'll give 13 min back to everyone and close the meeting, have a good one
14:47:58 <EmilienM> #endmeeting