#tripleo: tripleo

Meeting started by mwhahaha at 14:01:16 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:16)
  2. review past action items (mwhahaha, 14:04:00)
    1. ACTION: tbarron or EmilienM to send a note to ML to start discussion on python3 testing (mwhahaha, 14:04:37)
    2. https://review.openstack.org/#/c/541300/ (EmilienM, 14:06:00)

  3. one off agenda items (mwhahaha, 14:08:45)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:08:46)
    2. ACTION: slagle to schedule to deep-dive about config-download (slagle, 14:11:13)
    3. ACTION: sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches (mwhahaha, 14:21:00)
    4. ACTION: sshnaidm, bogdando to figure out how to handle the fallout of https://review.openstack.org/#/c/517444/ (mwhahaha, 14:27:36)
    5. http://git.openstack.org/cgit/openstack/kolla-ansible/tree/ansible/roles/neutron/defaults/main.yml#n92 (bogdando, 14:44:30)
    6. ACTION: beagles to raise bug around neutron issues with containers (mwhahaha, 14:45:28)
    7. ACTION: EmilienM to open a blueprint for realign puppet/services and docker/services for Rocky (mwhahaha, 14:53:09)

  4. Squad status (mwhahaha, 14:53:19)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:53:20)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:53:20)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:53:20)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:53:21)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:53:22)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:53:23)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:53:24)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:53:25)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:53:26)
    10. ACTION: shardy to change the default deploy to include docker and add deprecation notice (mwhahaha, 14:54:43)

  5. bugs & blueprints (mwhahaha, 14:58:10)
    1. https://launchpad.net/tripleo/+milestone/queens-rc1 (mwhahaha, 14:58:10)

  6. projects releases or stable backports (mwhahaha, 14:59:20)
  7. specs (mwhahaha, 14:59:47)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:59:47)

  8. open discussion (mwhahaha, 15:00:11)
    1. https://etherpad.openstack.org/p/tripleo-ptg-rocky (mwhahaha, 15:00:11)


Meeting ended at 15:00:29 UTC (full logs).

Action items

  1. tbarron or EmilienM to send a note to ML to start discussion on python3 testing
  2. slagle to schedule to deep-dive about config-download
  3. sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches
  4. sshnaidm, bogdando to figure out how to handle the fallout of https://review.openstack.org/#/c/517444/
  5. beagles to raise bug around neutron issues with containers
  6. EmilienM to open a blueprint for realign puppet/services and docker/services for Rocky
  7. shardy to change the default deploy to include docker and add deprecation notice


Action items, by person

  1. beagles
    1. beagles to raise bug around neutron issues with containers
  2. bogdando
    1. sshnaidm, bogdando to figure out how to handle the fallout of https://review.openstack.org/#/c/517444/
  3. EmilienM
    1. tbarron or EmilienM to send a note to ML to start discussion on python3 testing
    2. EmilienM to open a blueprint for realign puppet/services and docker/services for Rocky
  4. openstack
    1. sshnaidm, bogdando to figure out how to handle the fallout of https://review.openstack.org/#/c/517444/
  5. shardy
    1. shardy to change the default deploy to include docker and add deprecation notice
  6. slagle
    1. slagle to schedule to deep-dive about config-download


People present (lines said)

  1. mwhahaha (131)
  2. EmilienM (51)
  3. sshnaidm|ruck (33)
  4. shardy (32)
  5. slagle (19)
  6. bogdando (16)
  7. chem (15)
  8. beagles (14)
  9. marios (9)
  10. jpich (7)
  11. holser (6)
  12. openstackgerrit (6)
  13. jistr (5)
  14. gfidente (5)
  15. openstack (4)
  16. dprince (3)
  17. jrist (2)
  18. jaosorior (2)
  19. fultonj (1)
  20. florianf (1)
  21. jtomasek (1)
  22. matbu (1)
  23. dtantsur (1)
  24. dpeacock (1)
  25. owalsh (1)


Generated by MeetBot 0.1.4.