#tripleo: tripleo

Meeting started by mwhahaha at 14:00:19 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:19)
  2. review past action items (mwhahaha, 14:02:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-February/127334.html (mwhahaha, 14:02:41)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-February/127529.html (mwhahaha, 14:03:01)
    3. ACTION: sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed (mwhahaha, 14:04:47)
    4. https://bugs.launchpad.net/tripleo/+bug/1749209 (mwhahaha, 14:05:50)
    5. https://blueprints.launchpad.net/tripleo/+spec/services-yaml-flattening (mwhahaha, 14:06:35)
    6. https://bugs.launchpad.net/tripleo/+bug/1749641 (ooolpbot, 14:10:20)
    7. ACTION: jpich, EmilienM to change the default deploy to include docker (mwhahaha, 14:14:11)

  3. one off agenda items (mwhahaha, 14:14:20)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:14:20)
    2. https://wiki.openstack.org/wiki/Self_healing_SIG (bogdando, 14:25:16)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-September/122295.html (tosky, 14:26:07)
    4. https://etherpad.openstack.org/p/qa-queens-ptg-destructive-testing (tosky, 14:26:11)
    5. https://review.openstack.org/#/c/545824/ moves the rally-plugins to a seperate repo (chandankumar, 14:29:56)
    6. https://github.com/redhat-openstack/tripleo-quickstart-utils/tree/master/rally from this i was asking (chandankumar, 14:30:48)
    7. ACTION: team to provide feedback on http://lists.openstack.org/pipermail/openstack-dev/2018-February/127436.html (mwhahaha, 14:32:58)
    8. http://lists.openstack.org/pipermail/openstack-dev/2018-February/127548.html (mwhahaha, 14:33:48)
    9. https://etherpad.openstack.org/p/tripleo-ptg-rocky (mwhahaha, 14:35:35)
    10. https://review.openstack.org/#/c/433934/ was for rocky, that shouldn't be affecting stable/queens (mwhahaha, 14:45:07)
    11. ACTION: EmilienM to sync with releases team to make sure us missing rc1 is not a problem (mwhahaha, 14:47:11)
    12. ACTION: mwhahaha & others need to come up with a plan to get stable/queens gate working ASAP so we can release (mwhahaha, 14:47:37)

  4. Squad status (mwhahaha, 14:48:12)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:48:12)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:48:12)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:48:13)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:48:14)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:48:15)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:48:16)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:48:17)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:48:18)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:48:19)

  5. bugs & blueprints (mwhahaha, 14:49:20)
    1. https://launchpad.net/tripleo/+milestone/queens-rc1 (mwhahaha, 14:49:20)
    2. https://launchpad.net/tripleo/+milestone/rocky-1 (mwhahaha, 14:50:09)

  6. projects releases or stable backports (mwhahaha, 14:50:52)
  7. specs (mwhahaha, 14:51:45)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:51:45)

  8. open discussion (mwhahaha, 14:52:10)


Meeting ended at 14:53:27 UTC (full logs).

Action items

  1. sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed
  2. jpich, EmilienM to change the default deploy to include docker
  3. team to provide feedback on http://lists.openstack.org/pipermail/openstack-dev/2018-February/127436.html
  4. EmilienM to sync with releases team to make sure us missing rc1 is not a problem
  5. mwhahaha & others need to come up with a plan to get stable/queens gate working ASAP so we can release


Action items, by person

  1. EmilienM
    1. jpich, EmilienM to change the default deploy to include docker
    2. EmilienM to sync with releases team to make sure us missing rc1 is not a problem
  2. jpich
    1. jpich, EmilienM to change the default deploy to include docker
  3. mwhahaha
    1. mwhahaha & others need to come up with a plan to get stable/queens gate working ASAP so we can release
  4. openstack
    1. team to provide feedback on http://lists.openstack.org/pipermail/openstack-dev/2018-February/127436.html


People present (lines said)

  1. mwhahaha (142)
  2. EmilienM (27)
  3. rasca (21)
  4. tosky (18)
  5. openstackgerrit (17)
  6. bogdando (12)
  7. ykarel (11)
  8. openstack (5)
  9. marios (4)
  10. jpich (4)
  11. chandankumar (4)
  12. cschwede (4)
  13. rlandy|rover (4)
  14. arxcruz|ruck (4)
  15. therve (3)
  16. florianf (3)
  17. mrunge (3)
  18. beagles (2)
  19. shardy (2)
  20. ooolpbot (2)
  21. fultonj (1)
  22. jfrancoa (1)
  23. chem (1)
  24. cdearborn (1)
  25. d0ugal (1)
  26. sshnaidm|off (1)
  27. jrist (1)
  28. dprince (1)
  29. slagle (1)
  30. tbarron (1)
  31. matbu (1)
  32. ccamacho (1)
  33. abishop (1)
  34. dpeacock (1)


Generated by MeetBot 0.1.4.