14:00:15 <mwhahaha> #startmeeting tripleo
14:00:15 <mwhahaha> #topic agenda
14:00:15 <mwhahaha> * Review past action items
14:00:15 <mwhahaha> * One off agenda items
14:00:15 <mwhahaha> * Squad status
14:00:15 <mwhahaha> * Bugs & Blueprints
14:00:15 <mwhahaha> * Projects releases or stable backports
14:00:16 <mwhahaha> * Specs
14:00:16 <openstack> Meeting started Tue Feb 27 14:00:15 2018 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:16 <mwhahaha> * open discussion
14:00:17 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:17 <mwhahaha> Hi everyone! who is around today?
14:00:20 <openstack> The meeting name has been set to 'tripleo'
14:00:20 <openstackgerrit> Brad P. Crochet proposed openstack/python-tripleoclient master: Change generate fencing parameters to call workflow  https://review.openstack.org/548284
14:00:23 <dpeacock> o/
14:00:24 <beagles> o/
14:00:27 <thrash|ptg> o/
14:00:41 <rbrady> o/
14:01:00 <mwhahaha> we'll make it a quick one
14:01:07 <mwhahaha> since lots of people are at the ptg
14:02:21 <myoung> o/
14:03:12 <mwhahaha> #topic review past action items
14:03:20 <mwhahaha> sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed
14:03:29 <mwhahaha> we'll just postpone that until after the CI issues
14:03:35 <mwhahaha> #action sshnaidm to raise ML post about reducing risk with quickstart and quickstart-extras patches - postponed
14:03:42 <mwhahaha> jpich, EmilienM to change the default deploy to include docker
14:03:49 <mwhahaha> I think this is being discussed at the PTG
14:03:57 <mwhahaha> shardy had proposed a few patches
14:04:00 <trown> o/
14:04:06 <EmilienM> yeah
14:04:07 <mwhahaha> so we'll need to get that in after the PTG
14:04:13 <EmilienM> we're about to talk about that on tomorrow's meeting I think
14:04:15 <Tengu> guess that will be discussed tomorrow, mwhahaha
14:04:17 <EmilienM> can we postpone?
14:04:20 <mwhahaha> yes
14:04:20 <Tengu> bingo :)
14:04:34 <mwhahaha> #action shardy, jpich, EmilienM to change the default deploy to include docker - postponed til after the ptg
14:04:40 <mwhahaha> team to provide feedback on http://lists.openstack.org/pipermail/openstack-dev/2018-February/127436.html
14:04:59 <mwhahaha> there was some feed back, please make sure to provide some
14:05:12 <mwhahaha> EmilienM to sync with releases team to make sure us missing rc1 is not a problem
14:05:17 <EmilienM> I did
14:05:23 <mwhahaha> EmilienM: do we need to cut a release this week?
14:05:25 <EmilienM> this morning, with Sean
14:05:33 <EmilienM> it's all good. I said we would cut within the next 2 weeks.
14:05:35 <EmilienM> it's all good
14:05:37 <mwhahaha> k
14:05:58 <mwhahaha> #action EmilienM, mwhahaha to cut a rc1 in the next 2 weeks
14:06:15 <mwhahaha> mwhahaha & others need to come up with a plan to get stable/queens gate working ASAP so we can release
14:06:24 <mwhahaha> so this is blocked until ci issues are resolved
14:06:31 <mwhahaha> i'm currently working on that iptables issue
14:06:41 <mwhahaha> i have a proposed patch that needs one last tweak
14:06:49 <mwhahaha> i'll fix it up today and hopefully we can get it merged
14:07:00 <mwhahaha> #link https://review.openstack.org/#/c/547281/
14:07:01 <EmilienM> excellent ^ thanks for that patch
14:07:05 <mwhahaha> need to add proto: all
14:07:08 <EmilienM> I think we're almost there
14:07:27 <mwhahaha> i tested it and it works so it's just making it a bit more robust
14:07:54 <mwhahaha> #topic one off agenda items
14:07:54 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:08:01 <mwhahaha> no agenda items
14:08:09 <mwhahaha> so we'll move on to the status part
14:08:16 <mwhahaha> #topic Squad status
14:08:17 <mwhahaha> ci
14:08:17 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:08:17 <mwhahaha> upgrade
14:08:17 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:08:17 <mwhahaha> containers
14:08:17 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-containers-squad-status
14:08:18 <mwhahaha> config-download
14:08:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-config-download-squad-status
14:08:19 <mwhahaha> integration
14:08:19 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:08:20 <mwhahaha> ui/cli
14:08:20 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status
14:08:21 <mwhahaha> validations
14:08:21 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:08:22 <mwhahaha> networking
14:08:22 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:08:23 <mwhahaha> workflows
14:08:23 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-workflows-squad-status
14:09:21 <mwhahaha> with many folks at the ptg, status are a bit light
14:09:28 <mwhahaha> i'm sure we'll get some updates next week
14:09:36 <mwhahaha> #topic bugs & blueprints
14:09:37 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/queens-rc1
14:09:37 <mwhahaha> For Queens we currently have 33 (+0) blueprints and about 583 (-46) open bugs. 210 queens-rc1, 371 rocky-1, 1 rocky-2, 1 rocky-3.
14:09:50 <mwhahaha> I went though the bugs and moved any non critical/high bugs to rocky-1
14:09:58 <mwhahaha> i also went though and did some clean up of old bugs
14:10:06 <EmilienM> ++
14:10:10 <mwhahaha> please take a look at the critical bugs as we should be focusing on those
14:10:18 <ooolpbot> URGENT TRIPLEO TASKS NEED ATTENTION
14:10:18 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1750874
14:10:19 <openstack> Launchpad bug 1750874 in tripleo "[queens promotion] fs001 fails overcloud deploy with 'Authentication failed'" [Critical,In progress] - Assigned to Alex Schultz (alex-schultz)
14:10:27 <mwhahaha> as a reminder if it's not blocking or seriously broken it's probably not critical
14:10:28 <EmilienM> at this point, anything that isn't release blocker should move to Rocky
14:10:45 <mwhahaha> i'll go through the issues again and move them out
14:10:50 <EmilienM> except FFU & upgrade stuffs
14:10:54 <EmilienM> we'll move them after final release
14:11:01 <mwhahaha> #action mwhahaha move any non-blocking bugs to Rocky-1
14:11:15 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/rocky-1
14:11:29 <mwhahaha> #topic projects releases or stable backports
14:11:37 <mwhahaha> we already talked about this, so rc1 in the next 2 weeks.
14:11:37 <EmilienM> no stable this week
14:11:40 <mwhahaha> k
14:11:48 <EmilienM> I'll propose one next week
14:11:53 <mwhahaha> sounds good
14:11:55 <EmilienM> unless we have a spcific need
14:12:05 <mwhahaha> unlikely this week
14:12:09 <mwhahaha> #topic specs
14:12:09 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:12:12 <EmilienM> #action EmilienM to release stable tripleo early march
14:12:25 <mwhahaha> with the ptg happening make sure to review/propose any spec worthy items
14:12:41 <mwhahaha> #topic open discussion
14:13:02 <EmilienM> just a reminder about PTG: this is the source of all infos: https://etherpad.openstack.org/p/tripleo-ptg-rocky
14:13:02 <mwhahaha> anyone have any other issues/topics/etc?
14:13:34 <openstackgerrit> Ronelle Landy proposed openstack/tripleo-quickstart-extras master: Check that overcloud_nodes is defined before assigning hostnames  https://review.openstack.org/547153
14:14:43 <mwhahaha> so sounds like no
14:14:52 <mwhahaha> thanks everyone
14:14:54 <mwhahaha> #endmeeting