#tripleo: tripleo

Meeting started by mwhahaha at 14:00:23 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:23)
  2. review past action items (mwhahaha, 14:03:28)
  3. one off agenda items (mwhahaha, 14:03:35)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:03:35)

  4. Squad status (mwhahaha, 14:05:46)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:05:46)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:05:46)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:05:47)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:05:48)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:05:49)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:05:50)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:05:51)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:05:52)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:05:53)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:05:54)
    11. https://bugs.launchpad.net/tripleo/+bug/1766195 (ooolpbot, 14:10:16)
    12. https://bugs.launchpad.net/tripleo/+bug/1766406 (ooolpbot, 14:10:17)

  5. bugs & blueprints (mwhahaha, 14:10:45)
    1. https://launchpad.net/tripleo/+milestone/rocky-2 (mwhahaha, 14:10:46)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:10:46)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-April/129628.html (mwhahaha, 14:11:43)

  6. projects releases or stable backports (mwhahaha, 14:13:57)
  7. specs (mwhahaha, 14:15:09)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:15:09)

  8. open discussion (mwhahaha, 14:15:46)
    1. https://bugs.launchpad.net/tripleo/+bug/1759876 (quiquell|rover, 14:26:16)
    2. ACTION: ci team, panda|ruck, quiquell|rover to investigate why fs021 is running on master if it's not properly containerized (mwhahaha, 14:26:48)


Meeting ended at 14:29:37 UTC (full logs).

Action items

  1. ci team, panda|ruck, quiquell|rover to investigate why fs021 is running on master if it's not properly containerized


Action items, by person

  1. panda|ruck
    1. ci team, panda|ruck, quiquell|rover to investigate why fs021 is running on master if it's not properly containerized
  2. quiquell|rover
    1. ci team, panda|ruck, quiquell|rover to investigate why fs021 is running on master if it's not properly containerized


People present (lines said)

  1. mwhahaha (79)
  2. slagle (16)
  3. EmilienM (10)
  4. panda|ruck (8)
  5. openstackgerrit (7)
  6. openstack (6)
  7. ooolpbot (3)
  8. jtomasek (3)
  9. quiquell|rover (2)
  10. matbu (1)
  11. thrash (1)
  12. fultonj (1)
  13. sshnaidm (1)
  14. myoung (1)
  15. honza (1)
  16. marios (1)
  17. gfidente (1)
  18. owalsh (1)


Generated by MeetBot 0.1.4.