#tripleo: tripleo

Meeting started by mwhahaha at 14:01:22 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:22)
  2. review past action items (mwhahaha, 14:03:25)
  3. one off agenda items (mwhahaha, 14:03:32)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:03:32)

  4. Squad status (mwhahaha, 14:05:36)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:05:36)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:05:36)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:05:36)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:05:37)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:05:38)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:05:39)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:05:40)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:05:41)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:05:42)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:05:43)

  5. bugs & blueprints (mwhahaha, 14:08:10)
    1. https://launchpad.net/tripleo/+milestone/rocky-3 (mwhahaha, 14:08:10)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:08:10)

  6. projects releases or stable backports (mwhahaha, 14:10:18)
  7. specs (mwhahaha, 14:11:59)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:11:59)

  8. open discussion (mwhahaha, 14:14:20)
    1. http://git.openstack.org/cgit/openstack/tripleo-heat-templates/commit/puppet/services/docker.yaml?id=00f5019ef28771e0b3544d0aa3110d5603d7c159 (dprince, 14:21:21)
    2. ACTION: dprince to start discussion on service renaming (puppet -> ansible) (mwhahaha, 14:36:18)


Meeting ended at 14:44:13 UTC (full logs).

Action items

  1. dprince to start discussion on service renaming (puppet -> ansible)


Action items, by person

  1. dprince
    1. dprince to start discussion on service renaming (puppet -> ansible)


People present (lines said)

  1. mwhahaha (110)
  2. dprince (35)
  3. shardy (21)
  4. slagle (13)
  5. bogdando (10)
  6. EmilienM (9)
  7. openstackgerrit (5)
  8. openstack (3)
  9. bandini (2)
  10. weshay|ruck (1)
  11. ksambor (1)
  12. Tengu (1)
  13. Satarel (1)
  14. jrist (1)
  15. florianf (1)
  16. beagles (1)
  17. marios (1)
  18. jfrancoa (1)
  19. panda (1)
  20. tdasilva (1)


Generated by MeetBot 0.1.4.