#tripleo: tripleo

Meeting started by mwhahaha at 14:01:40 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:01:40)
  2. review past action items (mwhahaha, 14:03:56)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132017.html (mwhahaha, 14:04:06)

  3. one off agenda items (mwhahaha, 14:04:28)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:04:42)

  4. Squad status (mwhahaha, 14:09:27)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:09:27)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:09:27)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:09:28)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:09:29)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:09:30)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:09:31)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:09:32)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:09:33)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:09:34)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:09:35)

  5. bugs & blueprints (mwhahaha, 14:12:14)
    1. https://launchpad.net/tripleo/+milestone/rocky-3 (mwhahaha, 14:12:14)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:12:15)
    3. ACTION: mwhahaha to review current open blueprints for progress (mwhahaha, 14:13:13)

  6. projects releases or stable backports (mwhahaha, 14:15:37)
  7. specs (mwhahaha, 14:16:36)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:16:36)
    2. https://review.openstack.org/580033 (Tengu, 14:18:32)

  8. open discussion (mwhahaha, 14:19:33)


Meeting ended at 14:26:18 UTC (full logs).

Action items

  1. mwhahaha to review current open blueprints for progress


Action items, by person

  1. mwhahaha
    1. mwhahaha to review current open blueprints for progress


People present (lines said)

  1. mwhahaha (83)
  2. EmilienM (10)
  3. Tengu (7)
  4. jistr (7)
  5. rasca (4)
  6. openstackgerrit (4)
  7. openstack (3)
  8. fultonj (2)
  9. holser_ (2)
  10. chkumar|ruck (1)
  11. jrist (1)
  12. ccamacho (1)
  13. abishop (1)
  14. beagles (1)
  15. marios (1)
  16. jfrancoa (1)
  17. chem (1)
  18. panda (1)


Generated by MeetBot 0.1.4.