#tripleo: tripleo

Meeting started by mwhahaha at 14:02:15 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:02:16)
  2. review past action items (mwhahaha, 14:05:12)
  3. one off agenda items (mwhahaha, 14:06:16)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:06:16)
    2. https://blueprints.launchpad.net/tripleo/+spec/container-prepare-workflow (mwhahaha, 14:06:58)
    3. https://blueprints.launchpad.net/tripleo/+spec/tripleo-routed-networks-templates (mwhahaha, 14:07:28)
    4. https://blueprints.launchpad.net/tripleo/+spec/tripleo-vgpu (mwhahaha, 14:08:09)
    5. https://bugs.launchpad.net/tripleo/+bug/1786764 (ooolpbot, 14:10:14)
    6. https://review.openstack.org/589169 (mwhahaha, 14:10:44)
    7. https://bugs.launchpad.net/tripleo/+bug/1782588 (mwhahaha, 14:14:09)
    8. https://bugs.launchpad.net/tripleo/+bug/1782438 (mwhahaha, 14:14:15)

  4. Squad status (mwhahaha, 14:20:26)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:20:26)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:20:27)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:20:27)
    4. https://etherpad.openstack.org/p/tripleo-config-download-squad-status (mwhahaha, 14:20:27)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:20:28)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:20:29)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:20:30)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:20:31)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:20:32)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:20:33)
    11. https://review.rdoproject.org/r/#/c/15374/ (weshay, 14:23:35)
    12. https://review.rdoproject.org/r/#/c/15376/ (weshay, 14:23:44)

  5. bugs & blueprints (mwhahaha, 14:26:33)
    1. https://launchpad.net/tripleo/+milestone/rocky-rc1 (mwhahaha, 14:26:33)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:26:33)
    3. ACTION: mwhahaha to move all non-critical bugs to Stein (mwhahaha, 14:28:14)

  6. projects releases or stable backports (mwhahaha, 14:30:17)
    1. ACTION: EmilienM to release tripleoclient and branch stable/rocky this week (EmilienM, 14:33:05)
    2. ACTION: EmilienM to release other tripleo projects rc1 week of Aug 27th (EmilienM, 14:33:24)
    3. ACTION: mwhahaha to create additional stein milestones (mwhahaha, 14:35:12)

  7. specs (mwhahaha, 14:35:29)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:35:29)

  8. open discussion (mwhahaha, 14:37:30)


Meeting ended at 14:48:25 UTC (full logs).

Action items

  1. mwhahaha to move all non-critical bugs to Stein
  2. EmilienM to release tripleoclient and branch stable/rocky this week
  3. EmilienM to release other tripleo projects rc1 week of Aug 27th
  4. mwhahaha to create additional stein milestones


Action items, by person

  1. EmilienM
    1. EmilienM to release tripleoclient and branch stable/rocky this week
    2. EmilienM to release other tripleo projects rc1 week of Aug 27th
  2. mwhahaha
    1. mwhahaha to move all non-critical bugs to Stein
    2. mwhahaha to create additional stein milestones


People present (lines said)

  1. mwhahaha (111)
  2. EmilienM (39)
  3. jrist (19)
  4. gfidente (15)
  5. weshay (14)
  6. openstackgerrit (10)
  7. Tengu (9)
  8. panda|ruck (8)
  9. openstack (7)
  10. jistr (7)
  11. fultonj (3)
  12. chandankumar (2)
  13. ccamacho (2)
  14. ooolpbot (2)
  15. mandre (1)
  16. marios (1)
  17. d0ugal (1)
  18. myoung (1)
  19. ksambor (1)
  20. rfolco|rover (1)
  21. slagle (1)
  22. owalsh (1)


Generated by MeetBot 0.1.4.