#tripleo: tripleo

Meeting started by mwhahaha at 14:00:13 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:13)
  2. review past action items (mwhahaha, 14:03:29)
    1. ACTION: rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries - postponed until next time (mwhahaha, 14:04:51)
    2. https://bugs.launchpad.net/tripleo/+bug/1797918 (ooolpbot, 14:10:18)
    3. https://bugs.launchpad.net/tripleo/+bug/1798195 (ooolpbot, 14:10:19)

  3. one off agenda items (mwhahaha, 14:10:25)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:10:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-October/135810.html (mwhahaha, 14:11:02)
    3. https://review.rdoproject.org/r/#/c/16994/ (mwhahaha, 14:11:33)
    4. https://review.openstack.org/#/c/611188/ (mwhahaha, 14:12:41)
    5. https://review.openstack.org/#/c/448209/ needs to be revived to do that, it's on my todo list (shardy, 14:19:07)

  4. Squad status (mwhahaha, 14:25:36)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:25:36)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:25:36)
    3. https://etherpad.openstack.org/p/tripleo-containers-squad-status (mwhahaha, 14:25:37)
    4. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:25:37)
    5. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:25:38)
    6. https://etherpad.openstack.org/p/tripleo-ui-cli-squad-status (mwhahaha, 14:25:39)
    7. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:25:40)
    8. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:25:41)
    9. https://etherpad.openstack.org/p/tripleo-workflows-squad-status (mwhahaha, 14:25:43)
    10. https://etherpad.openstack.org/p/tripleo-security-squad (mwhahaha, 14:25:43)

  5. bugs & blueprints (mwhahaha, 14:28:25)
    1. https://launchpad.net/tripleo/+milestone/stein-1 (mwhahaha, 14:28:25)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:28:25)

  6. projects releases or stable backports (mwhahaha, 14:34:42)
  7. specs (mwhahaha, 14:35:40)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:35:40)

  8. open discussion (mwhahaha, 14:38:26)


Meeting ended at 14:39:48 UTC (full logs).

Action items

  1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries - postponed until next time


Action items, by person

  1. dtantsur
    1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries - postponed until next time
  2. rlandy
    1. rlandy, weshay, dtantsur to look into switching to TCP for IMPI and possibly tuning retries - postponed until next time


People present (lines said)

  1. mwhahaha (104)
  2. dprince (22)
  3. shardy (22)
  4. marios (10)
  5. openstack (7)
  6. openstackgerrit (5)
  7. etingof (4)
  8. dtantsur (4)
  9. pvc_ (3)
  10. ooolpbot (3)
  11. naturalblue (3)
  12. rlandy (3)
  13. rfolco|rucker (2)
  14. florianf (2)
  15. ksambor (2)
  16. fultonj (1)
  17. redrobot (1)
  18. holser_ (1)
  19. jfrancoa (1)
  20. chem (1)
  21. d0ugal (1)
  22. chandankumar (1)
  23. panda|lunch (1)
  24. jrist (1)
  25. slagle (1)
  26. beagles (1)
  27. matbu (1)
  28. Tengu (1)
  29. ccamacho (1)
  30. dpeacock (1)


Generated by MeetBot 0.1.4.