#tripleo: tripleo

Meeting started by mwhahaha at 14:00:56 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:56)
  2. review past action items (mwhahaha, 14:03:46)
  3. one off agenda items (mwhahaha, 14:05:04)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (mwhahaha, 14:05:05)
    2. https://etherpad.openstack.org/p/tripleo-ptg-train (mwhahaha, 14:05:20)
    3. ACTION: mwhahaha to send ptg schedule to the ML (mwhahaha, 14:07:15)
    4. https://review.openstack.org/#/q/topic:ceph-nautilus (mwhahaha, 14:15:30)

  4. Squad status (mwhahaha, 14:22:41)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:22:41)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:22:41)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:22:41)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:22:42)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:22:43)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:22:44)

  5. bugs & blueprints (mwhahaha, 14:26:38)
    1. https://launchpad.net/tripleo/+milestone/stein-rc1 (mwhahaha, 14:26:38)
    2. https://launchpad.net/tripleo/+milestone/train-1 (mwhahaha, 14:26:38)
    3. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:26:39)

  6. projects releases or stable backports (mwhahaha, 14:31:22)
  7. specs (mwhahaha, 14:35:03)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:35:04)

  8. open discussion (mwhahaha, 14:40:54)


Meeting ended at 14:43:19 UTC (full logs).

Action items

  1. mwhahaha to send ptg schedule to the ML


Action items, by person

  1. mwhahaha
    1. mwhahaha to send ptg schedule to the ML


People present (lines said)

  1. mwhahaha (91)
  2. Tengu (14)
  3. EmilienM (10)
  4. openstackgerrit (7)
  5. openstack (6)
  6. fultonj (6)
  7. ksambor (5)
  8. rfolco (4)
  9. rlandy|ruck (3)
  10. weshay (3)
  11. fmount (2)
  12. panda (2)
  13. beagles (1)
  14. sshnaidm (1)
  15. rh-jelabarre (1)
  16. ccamacho (1)
  17. chandankumar (1)
  18. marios (1)
  19. dpeacock (1)


Generated by MeetBot 0.1.4.